Article ID: 833907 - Last Review: October 25, 2007 - Revision: 1.5

The information store may stop responding, and the stores may appear to be dismounted in Exchange 2003

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SYMPTOMS

The information store may stop responding, and the stores may appear to be dismounted in Microsoft Exchange Server 2003. Additionally, the clients cannot connect to the server.

CAUSE

This problem occurs if the DSAccess component incorrectly calculates the time-out value of a Lightweight Directory Access Protocol (LDAP) session. The DSAccess component incorrectly uses milliseconds instead of seconds when it uses the ldap_set_option function to set the LDAP_OPT_SEND_TIMEOUT value.

By default, the value of the LDAP_OPT_SEND_TIMEOUT is 30 seconds. However, the DSAccess component sets the LDAP_OPT_SEND_TIMEOUT value to 30,000 seconds.

RESOLUTION

To resolve this problem, obtain the latest service pack for Exchange Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
836993  (http://support.microsoft.com/kb/836993/ ) How to obtain the latest service packs for Exchange Server 2003

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
This problem was first corrected in Microsoft Exchange Server 2003 Service Pack 1.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
817903  (http://support.microsoft.com/kb/817903/ ) New naming schema for Exchange Server software update packages

APPLIES TO
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
Keywords: 
kbexchange2003sp1fix kbexchstore kbbug kbfix kbqfe KB833907
 

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