Article ID: 885467 - Last Review: October 26, 2006 - Revision: 2.2

The conferencing server stops responding to client requests, and event ID 12288 is logged on an Exchange 2000 Conferencing Server computer

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SYMPTOMS

You may experience the following symptoms on a computer that is running Microsoft Exchange 2000 Conferencing Server:
  • The Conference Manager service may stop responding. In this scenario, users cannot list conferences, join conferences, or schedule conferences.

    If you try to restart the Conference Manager service after it stops responding, you are not successful.
  • The following event is logged in the Application log:

    Event Type: Error
    Event Source: MSExchangeCONF
    Event Category: (3)
    Event ID: 12288
    Date: date
    Time: time
    User: N/A
    Computer: computername
    Description: An exception has occurred which was handled internally. Exception Handler: 0 Code: c0000005 Flags: 0 Address: 77fcdf2a

    For more information, click http://search.support.microsoft.com/search/?adv=1.
    Data:
    0000: 80040205 000005d7 e1e25a0e

CAUSE

This problem occurs if the recurrence object for a recurring meeting is corrupted. When the Conference Manager processes a recurring meeting, the Conference Manager process may stop responding or unexpectedly quit if the recurrence object for that recurring meeting is corrupted.

RESOLUTION

This hotfix locates recurrence objects that are corrupted and stops the processes that corrupted the objects. In this scenario, if a recurring meeting has a corrupted recurrence object, the following event is logged in the Application log:

Event Type: Error
Event Source: MSExchangeCONF
Event Category: CMS Internal
Event ID: 16394
Date: date
Time: time
User: N/A
Computer: computername
Description: Corrupted meeting found.
Subject: Subject of the conference
Organizer: OrganizerName
Organizer Email: Organizer e-mail address

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required to install this hotfix.

Restart requirement

You do not have to restart your computer after you install this hotfix. However, the Conference Manager service is automatically stopped and then restarted when you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   -----------------------------------------------------------     
   19-Oct-2004  19:57  6.0.6617.16       524,288  Xconfmgr.exe     
   19-Oct-2004  20:20  6.0.6617.16     1,314,816  Xconfmsg.dll     

WORKAROUND

To work around this problem, try to determine the recurring meeting that occurs when the Conferencing Server service stops responding. After you determine the recurring meeting that occurs when the Conferencing Server service stops responding, remove this meeting, and then restart the Exchange 2000 Conferencing Server computer.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

APPLIES TO
  • Microsoft Exchange 2000 Conferencing Server
Keywords: 
kbautohotfix kbqfe kbhotfixserver kbfix kbexchange2000presp4fix kbbug KB885467
 

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