Article ID: 891426 - Last Review: February 20, 2007 - Revision: 1.7

Single-instance changes to a recurring meeting may not be displayed for Outlook Web Access users in Exchange 2000 Server

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SYMPTOMS

When a user uses Microsoft Outlook Web Access to view a recurring meeting in Microsoft Exchange 2000 Server, single-instance changes to the meeting may not be displayed. For example, an Outlook Web Access user may want to view a recurring meeting that has been modified to change the time of only a single occurrence of the meeting. In this situation, the Outlook Web Access user does not see the new time.

CAUSE

This problem may occur when the recurring meeting is accepted by a user who uses a third-party program. For example, this problem may occur when the recurring meeting is accepted by a user who is using a program that runs on a handheld device.

RESOLUTION

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.
Component: WEB CLIENT\CALENDAR

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
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File nameFile versionFile sizeDateTimePlatform
Cdo.dll6.0.6617.85720,89617-Aug-200502:01x86
Mapi32.dll6.0.6617.85749,56817-Aug-200502:57x86
Note Because of file dependencies, this update requires Microsoft Exchange 2000 Server Service Pack 3 (SP3).

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
301378  (http://support.microsoft.com/kb/301378/ ) How to obtain the latest Exchange 2000 Server service pack

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

APPLIES TO
  • Microsoft Exchange 2000 Server Standard Edition
Keywords: 
kbautohotfix kbqfe kbhotfixserver kbfix kbexchange2000presp4fix kbbug kbpubtypekc KB891426
 

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