Article ID: 895178 - Last Review: October 30, 2007 - Revision: 2.4

The Mailbox Management report shows incorrect free space

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SYMPTOMS

If you configure the Exchange Server 2003 server to let the Mailbox Management process send a detailed report to you, you may find the Mailbox Management report shows incorrect free space.

The Mailbox Management report may show "null" instead of kilobytes (KB) or megabytes (MB). Additionally, the data size may be incorrect. For example, the Mailbox Management report may show the following information:
Folder/ Done: 0 Items Processed, 0 Items Would Be Moved or Deleted (0 (null))
Folder/Inbox Done: 0 Items Processed, 5 Items Would Be Moved or Deleted (17 (null))

CAUSE

This problem occurs after you apply the hotfix that is described in Microsoft Knowledge Base article 895471 or if you install Exchange Server 2003 Service Pack 1.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
895471  (http://support.microsoft.com/kb/895471/ ) Event ID 9307 displays an incorrect value for the number of messages that are moved or that are deleted by the Mailbox Management process in Exchange Server 2003 or in Exchange 2000 Server

RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

Because of file dependencies, this hotfix requires Microsoft Exchange Server 2003 Service Pack 1. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
836993  (http://support.microsoft.com/kb/836993/ ) How to obtain the latest service packs for Exchange Server 2003

Restart requirement

You do not have to restart the computer after you apply this software update.

Hotfix replacement information

This hotfix does not replace any other software updates.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
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File nameFile versionFile sizeDateTimePlatform
Mad.exe6.5.7233.528,923,64807-Oct-200502:46x86

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

APPLIES TO
  • Microsoft Exchange Server 2003 Service Pack 1
Keywords: 
kbautohotfix kbexchesm kbqfe kbhotfixserver kbbug kbfix KB895178
 

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