Article ID: 895999 - Last Review: October 25, 2007 - Revision: 3.3

A conflict resolution message appears on only one client computer when two users save changes to the same message in a public folder at the same time in Exchange Server 2003

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SYMPTOMS

Consider the following scenario. Your organization contains two public folder servers that are running Microsoft Exchange Server 2003. Two users log on to two different Microsoft Outlook client computers. The users change the same message in the public folder. Then, they save the changes to the message at the same time. In this scenario, the conflict resolution message appears on only one client computer.

CAUSE

This problem occurs if a backfill message is in a conflict state. When you respond to a backfill request, the conflict resolution message will not be backfilled if the conflict resolution message exceeds the size limit of a public folder. The conflict resolution message may exceed the size limit of the public folder even if the original message does not exceed the size limit of the public folder. In the scenario that is described in the "Symptoms" section, the conflict resolution message is three times the size of the original message because the conflict resolution message contains three copies of the original message.

RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

Because of file dependencies, this software update requires Microsoft Exchange Server 2003 Service Pack 1.

836993   (http://support.microsoft.com/kb/836993/ ) How to obtain the latest service packs for Exchange Server 2003

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   -------------------------------------------------------------- 
   21-Jun-2005  03:00  6.5.7233.28     3,261,952  Mdbmsg.dll       
   04-Jun-2005  01:56                      3,304  Redir.asp
   21-Jun-2005  03:33  6.5.7233.28     5,176,832  Store.exe        

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

APPLIES TO
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
Keywords: 
kbautohotfix kbqfe kbhotfixserver kbexchstore kbfix kbbug kbexchange2003presp1fix kbpubtypekc KB895999
 

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