Article ID: 904830 - Last Review: November 5, 2007 - Revision: 4.3

The Exchange Connector for Lotus Notes crashes when a user sends a recurring appointment to a Lotus Notes server

Hotfix download is availableHotfix Download Available
View and request hotfix downloads

On This Page

Expand all | Collapse all

SYMPTOMS

When Microsoft Exchange Server 2003 or Microsoft Exchange 2000 Server sends a recurring appointment to a Lotus Notes server through the Exchange Connector for Lotus Notes, an access violation may occur. When this problem occurs, the Exchange Connector for Lotus Notes crashes. Therefore, mail flow is disrupted.

CAUSE

This problem may occur if the user who sends the recurring appointment is in one of the following time zones:
  • (GMT+5:45) Kathmandu
  • (GMT+13:00) Nuku'alofa
  • (GMT+6:30) Rangoon

RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Exchange Server 2003

Prerequisites

Because of file dependencies, this hotfix requires Microsoft Exchange Server 2003 Service Pack 1 (SP1).

Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Lsmexhc.dll6.5.7233.48124,41613-Sep-200505:15x86

Exchange 2000 Server

Prerequisites

Because of file dependencies, this hotfix requires Microsoft Exchange 2000 Server Service Pack 3 (SP3).

Restart requirement

When you apply this hotfix, you have the option to stop the Microsoft Exchange Connector for Lotus Notes during the installation process. If you do not stop the Connector for Lotus Notes, you must restart the computer for the hotfix to take effect.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Lsmexhc.dll6.0.6617.85139,26417-Aug-200502:08x86
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
301378  (http://support.microsoft.com/kb/301378/ ) How to obtain the latest Exchange 2000 Server service pack

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products. For more information, click the following article numbers to view the articles in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates
817903  (http://support.microsoft.com/kb/817903/ ) New naming schema for Exchange Server software update packages


Microsoft continues to update the tools that support interoperability among Lotus Domino R5 and Lotus Domino 6, Microsoft Exchange Server 2003, and Microsoft Windows Server 2003 Active Directory. The updated tools for Lotus Domino replace the following tools that are included with Exchange Server 2003 and with Microsoft Exchange Server 2003 Service Pack 2:
  • Exchange Connector for Lotus Notes
  • Calendar Connector for Lotus Notes
  • Migration Wizard for Lotus Notes
To obtain these tools and to obtain guidance and additional resources, visit the following Microsoft Web site:
http://technet.microsoft.com/en-us/interopmigration/bb403105.aspx (http://technet.microsoft.com/en-us/interopmigration/bb403105.aspx)
These updated tools provide additional functionality and address several issues that customers reported with earlier versions of the tools.

APPLIES TO
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
Keywords: 
kbautohotfix kbqfe kbhotfixserver kbexchange2000presp4fix kbfix kbbug kbexchange2003presp2fix kbpubtypekc KB904830
 

Article Translations