Article ID: 907735 - Last Review: October 26, 2006 - Revision: 3.4

High CPU utilization during public folder replication in Exchange 2000 Server causes performance decrease

Hotfix download is availableHotfix Download Available
View and request hotfix downloads

On This Page

Expand all | Collapse all

SYMPTOMS

When you configure public folder replication on a server that is running Microsoft Exchange 2000 Server, you may notice that the performance of the server decreases during replication schedules. When the performance issue occurs, you notice that CPU utilization is 100%. Additionally, messages may be held in the local queue.

CAUSE

This problem occurs when multiple replicas of public folders exist that contain many items on the Exchange 2000 Server.

RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

Because of file dependencies, this hotfix requires the August 2004 Exchange 2000 Server Post-Service Pack 3 Update Rollup.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
870540  (http://support.microsoft.com/kb/870540/ ) Availability of the August 2004 Exchange 2000 Server Post-Service Pack 3 Update Rollup

Restart requirement

You do not have to restart the computer after you install this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Mdbmsg.dll6.0.6617.932,342,91214-Oct-200502:16x86
Store.exe6.0.6617.934,714,49614-Oct-200503:07x86

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

This issue can occur when multiple replicas of Free/Busy public folders exist, and when these folders contain many items. One of the scenarios that can trigger this issue is when you replicate Free/Busy public folders by using a Lotus Notes calendar connector.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

APPLIES TO
  • Microsoft Exchange 2000 Enterprise Server
  • Microsoft Exchange 2000 Server Standard Edition
Keywords: 
kbautohotfix kbexchstore kbqfe kbhotfixserver kbfix kbexchange2000presp4fix kbbug kbpubtypekc KB907735
 

Article Translations

 

Related Support Centers