Article ID: 910318 - Last Review: October 26, 2006 - Revision: 1.4

You cannot export user accounts to a recovered database by using the Mbconn.exe tool in Exchange 2000 Server

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SYMPTOMS

After you recover a Microsoft Exchange Server store database to a recovery server in Microsoft Exchange 2000 Server, you cannot export user accounts to the recovered database by using the Mbconn.exe tool. The exported user account list is corrupted.

CAUSE

This problem occurs if a user account includes characters from a Double Byte Character Set (DBCS) encoding scheme in the display name. For example, this problem occurs if Chinese characters appear in the display name.

RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

You must install Microsoft Exchange 2000 Server Service Pack 3 (SP3) and the August 2004 Exchange 2000 Server post-Service Pack 3 update rollup before you install the hotfix.

For more information about how to obtain these software updates, click the following article number to view the article in the Microsoft Knowledge Base:
301378  (http://support.microsoft.com/kb/301378/ ) How to obtain the latest Exchange 2000 Server service pack

Restart requirement

You do not have to restart the computer after you apply the hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
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File nameFile versionFile sizeDateTimePlatform
Mbconn.exe6.0.6619.0249,85601-Feb-200602: 39x86

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about the terminology that Microsoft uses for software that is corrected after it is released, click the following article number to view the article in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
817903  (http://support.microsoft.com/kb/817903/ ) New naming schema for Exchange Server software update packages

APPLIES TO
  • Microsoft Exchange 2000 Enterprise Server
  • Microsoft Exchange 2000 Server Standard Edition
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbfix kbbug kbpubtypekc KB910318
 

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