Article ID: 916840 - Last Review: February 9, 2007 - Revision: 1.2

The Task Launcher is blank when you use Works

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SYMPTOMS

When you use Microsoft Works, the Task Launcher is blank. You cannot see templates or categories.

CAUSE

This issue occurs because of a problem with the MSXML installation.

RESOLUTION

To resolve this issue, follow these steps:
  1. Click Start, click Run, type regsvr32.exe msxml3.dll, and then click OK.
  2. When you receive a message that states that the registration has succeeded, click OK.
  3. If this does not resolve the issue, download the MSXML parser. To do this, visit the following Microsoft Web site:
    http://www.microsoft.com/downloads (http://www.microsoft.com/downloads)
Repeat steps 1 and 2 for the following files:
  • Msxml1.dll
  • Msxml2.dll
  • Msxml3.dll
  • Msxml4.dll
Note You must restart the computer before you test Works again.

APPLIES TO
  • Microsoft Works 8.0
  • Microsoft Works Suite 2006
  • Microsoft Works Suite 2005
Keywords: 
kbprb KB916840
 

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