Article ID: 922768 - Last Review: October 25, 2007 - Revision: 2.3

The Exchange Server 2003 Store.exe process uses up to 100 percent of CPU resources, and Outlook clients receive error 0x8004060c

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SYMPTOMS

In an environment that is running Microsoft Exchange Server 2003, you may randomly experience the following symptoms:
  • The server that is running Exchange Server experiences up to 100 percent CPU usage. In this situation, the Store.exe process uses most of the CPU resources.
  • Many e-mail messages are queued in Exchange Server.
  • Microsoft Outlook clients may stop responding (hang). Alternatively, Outlook clients may receive the following error message:
    Error 0x8004060c

CAUSE

This problem may occur if an Outlook client tries to download an incorrectly formatted e-mail message. In this situation, the download operation fails. However, the download process does not exit. Therefore, the corrupted download request generates many flush requests to Exchange Server.

RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

Because of file dependencies, you must have Microsoft Exchange Server 2003 Service Pack 2 (SP2) installed to apply this hotfix. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
836993  (http://support.microsoft.com/kb/836993/ ) How to obtain the latest service packs for Exchange Server 2003

Restart requirement

You do not have to restart the computer after you apply this hotfix. However, all the following services are automatically stopped and then restarted when you apply this hotfix:
  • The Microsoft Exchange Information Store service
  • The IIS Admin Service
  • The Microsoft Search service
  • All services that depend on these services

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
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File nameFile versionFile sizeDateTimePlatform
Exosal.dll6.5.7651.3670,14413-Jul-200620:37x86
Mdbmsg.dll6.5.7651.363,372,54413-Jul-200619:47x86
Store.exe6.5.7651.365,258,75213-Jul-200620:40x86

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about the standard terminology that is used to describe Microsoft software updates, click the following article number to view the article in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates
For more information about the naming schema for Exchange Server software updates, click the following article number to view the article in the Microsoft Knowledge Base:
817903  (http://support.microsoft.com/kb/817903/ ) New naming schema for Exchange Server software update packages

APPLIES TO
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbfix kbbug kbexchange2003presp1fix kbpubtypekc KB922768
 

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