Error message when you stream multiple versions of Adobe Acrobat Reader in SoftGrid: "The SoftGrid Client could not launch <Application_name>"

Article translations Article translations
Article ID: 930840 - View products that this article applies to.
Expand all | Collapse all

SYMPTOMS

When you stream multiple versions of Adobe Acrobat Reader, the second instance does not start. Additionally, you receive the following error message:
The SoftGrid Client could not launch <Application_name>.

The application exited before the launch sequence was complete. Please report the following error code to your System Administrator.
Error code: xxxxxx-xxxxxx04-00000428

CAUSE

When you run AcroRd32.exe, the program checks to see if an instance of the same executable file is already running. If AcroRd32.exe finds an instance that is already running, AcroRd32.exe attaches to this instance. If the two instances are from different versions or from different sequences, the second instance does not start.

RESOLUTION

To resolve the issue, use a text editor, such as Notepad, to open the .osd file. Then, locate the following line:
PARAMETERS=""
Change this line to the following:
PARAMETERS="/N"
The /N command-line option indicates a new instance.

MORE INFORMATION

For more information about Adobe Acrobat command-line options, see the following Adobe Web site:
http://www.adobe.com/support

Properties

Article ID: 930840 - Last Review: November 30, 2007 - Revision: 2.1
APPLIES TO
  • Microsoft SoftGrid Application Virtualization for Terminal Services
  • Microsoft SoftGrid Application Virtualization for Windows Desktops
Keywords: 
kbtshoot kbexpertiseinter KB930840

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com