Error message when you try to sequence an application in SoftGrid: "SystemGuard download failed (error code 53256)"

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Article ID: 931592 - View products that this article applies to.
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SYMPTOMS

When you try to sequence an application, you receive the following error message:
SystemGuard download failed (error code 53256).

CAUSE

This problem may occur if the Sequencer tries to copy a locked file to the virtual file system.

RESOLUTION

To resolve this problem, configure the Sequencer to exclude the locked file.

To determine which file the Sequencer cannot copy, follow these steps on the sequencing station:
  1. Open the Sft-seq-log.txt file by using a text editor such as Notepad.

    By default, the Sft-seq-log.txt file is in the following folder:
    %ProgramFiles%\Softricity\SoftGrid Sequencer\Logs\
  2. Search for "53256" to locate the entry that resembles the following:
    [Date Time ERR RTSK] SystemGuard download failed (error code 53256).
  3. Several lines earlier in the file, note the file that appears in an entry that resembles the following:
    [Date Time VRB VFSX] Initial copy into the VFS for new version of Drive:\Path\File Name failed.
To exclude the locked file, follow these steps before you create the sequence:
  1. Click Tools, and then click Options.
  2. Click the Exclusions tab, and then click New.
  3. In the Exclusion Path box, type the path of the file.

    To view a table of example exclusion paths, see the "More Information" section.
  4. In the Mapping Type list, select VFS_EXC.
  5. Click OK, click Apply, click Save As Default, and then click OK.
  6. Click File, and then click New Package.
You can now sequence the application.

MORE INFORMATION

The following table lists other common files that experience this problem. We recommend that you exclude these files before each sequence.
Collapse this tableExpand this table
FileDescriptionExclusion Path
hgfs.datVMware%UserProfile%\Application Data\VMware\hgfs.dat
NTUSER.DATMicrosoft Windows Registry%UserProfile%\NTUSER.DAT
ntuser.dat.LOGMicrosoft Windows Registry%UserProfile%\ntuser.dat.LOG
qmgr0.datMicrosoft Windows Update Service%AllUsersProfile%\Application Data\Microsoft\Network\Downloader\qmgr1.dat
qmgr1.datMicrosoft Windows Update Service%AllUsersProfile%\Application Data\Microsoft\Network\Downloader\qmgr1.dat

Properties

Article ID: 931592 - Last Review: May 9, 2007 - Revision: 2.0
APPLIES TO
  • Microsoft SoftGrid for Terminal Services
  • Microsoft SoftGrid for Windows Desktops
Keywords: 
kbtshoot kbexpertiseinter KB931592

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