Client connections do not authenticate successfully with a Cisco switch when it takes more than five seconds to generate an NAP SoH message on a Windows Vista-based computer or on a Windows XP Service Pack 3-based computer

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Article ID: 947017 - View products that this article applies to.
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SYMPTOMS

When it takes more than five seconds to generate a Network Access Protection (NAP) statement of health (SoH) message on a Windows Vista-based computer or on a Windows XP Service Pack 3-based computer, client connections do not authenticate successfully with a Cisco switch.

CAUSE

This problem occurs if the supplicant time-out value for the Cisco switch is lower than the number of seconds that it takes the client to generate the NAP SoH message.

RESOLUTION

To resolve this problem, change the supplicant time-out value for the Cisco switch to 15 seconds or longer. By default, the supplicant time-out value on Cisco 802.1X devices is five seconds.

For more information about how to change the supplicant time-out value, contact Cisco. For information about how to contact Cisco, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:
65416 Hardware and software vendor contact information, A-K

60781 Hardware and software vendor contact information, L-P

60782 Hardware and software vendor contact information, Q-Z

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

Properties

Article ID: 947017 - Last Review: February 5, 2008 - Revision: 1.0
APPLIES TO
  • Windows Vista Enterprise 64-bit Edition
  • Windows Vista Home Basic 64-bit Edition
  • Windows Vista Home Premium 64-bit Edition
  • Windows Vista Ultimate 64-bit Edition
  • Windows Vista Business
  • Windows Vista Business 64-bit Edition
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
  • Microsoft Windows XP Service Pack 3
Keywords: 
kbtshoot kbprb kbexpertiseinter KB947017

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