Your computer's Windows Experience Index score may change after you install Windows Vista Service Pack 1

Article translations Article translations
Article ID: 953286 - View products that this article applies to.
Expand all | Collapse all

SYMPTOMS

After you install Windows Vista Service Pack 1 (SP1) on a computer that is running Windows Vista, you may notice that your computer's Windows Experience Index score has changed. For most computers, the Windows Experience Index score does not change after this service pack is installed.

CAUSE

Windows Vista SP1 corrects the way that the Windows Experience Index score is calculated for certain hardware configurations. In Windows Vista SP1, the Windows Experience Index score more accurately reflects the ability of the computer to support Windows Vista features. After you install the service pack, this score may drop by 0.1 or 0.2 points.

MORE INFORMATION

On some computers, this drop in the computer's Windows Experience Index score may cause the Windows Aero feature to become disabled. For more information about how to troubleshoot issues with the Windows Aero feature, click the following article number to view the article in the Microsoft Knowledge Base:
945000 You may experience issues with the Windows Aero feature on a Windows Vista-based computer


For more information about the Windows Experience Index, visit the following Microsoft Web site:
http://windowshelp.microsoft.com/Windows/en-US/Help/0fee4637-8b21-41f1-87f6-66d2205420d61033.mspx

Properties

Article ID: 953286 - Last Review: May 28, 2008 - Revision: 1.2
APPLIES TO
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Starter
  • Windows Vista Home Basic 64-bit Edition
  • Windows Vista Home Premium 64-bit Edition
  • Windows Vista Ultimate 64-bit Edition
  • Windows Vista Business 64-bit Edition
  • Windows Vista Enterprise 64-bit Edition
  • Windows Vista Service Pack 1
Keywords: 
kbexpertisebeginner kbtshoot kbprb KB953286

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com