Device Manager displays an exclamation point next to the Generic Packet Classifier device on a Windows Server 2003-based computer that uses the iSCSI Initiator boot version

Article translations Article translations
Article ID: 953731 - View products that this article applies to.
Expand all | Collapse all

SYMPTOMS

On Windows Server 2003-based computers that use the iSCSI Initiator boot version, a black exclamation point (!) on a yellow field may appear next to the Generic Packet Classifier device in Device Manager, and the device cannot start.

Note An exclamation point in Device Manager typically means that the device is installed incorrectly, the device driver is installed incorrectly, the device is not working correctly, or the device driver is not working correctly.

CAUSE

The boot version of iSCSI Initiator changes network driver interface specification (NDIS) drivers to make the drivers boot critical. The Generic Packet Classifier device is a component of Quality of Service (QoS), and QoS is also dependent on NDIS drivers. However, QoS was not designed for NDIS drivers to be boot critical. QoS is incompatible with iSCSI boot scenarios on Windows Server 2003-based computers, and there are no plans to add support for this scenario on Windows Server 2003.

Properties

Article ID: 953731 - Last Review: October 31, 2008 - Revision: 1.0
APPLIES TO
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
Keywords: 
kbtshoot kbexpertiseinter kbinfo KB953731

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com