A scan job fails on a computer that is running Forefront Security for Exchange Server Service Pack 1

Article translations Article translations
Article ID: 954911 - View products that this article applies to.
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

SYMPTOMS

Consider the following scenario:
  • You have a computer that is running Microsoft Forefront Security for Exchange Server Service Pack 1.
  • Some Forefront for Exchange scan job processes are using a large amount of CPU resources.
In this scenario, a scan job may fail.

For example, assume that you run a manual scan job. If the FCSManualScanner.exe process uses a large amount of CPU resources, the manual scan job may fail.

CAUSE

This problem occurs because the TAR navigator that is used to extract the contents of .tgz files cannot correctly extract the contents of the .tgz files.

RESOLUTION

To resolve this problem, you must install Hotfix Rollup 3 for Microsoft Forefront Security for Exchange Server Service Pack 1. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
951629 Description of Hotfix Rollup 3 for Forefront Security for Exchange Server Service Pack 1

Note Microsoft Forefront Security for Exchange Server Service Pack 1 must be installed before you install this hotfix rollup.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

To download Microsoft Forefront Security for Exchange Server Service Pack 1, visit the following Microsoft Web site:
http://www.microsoft.com/downloads/details.aspx?FamilyID=2ceb14d4-404b-4d8f-8a21-ebfc71b2e82b
For more information about Forefront Security for Exchange Server, visit the following Microsoft Web site:
http://www.microsoft.com/forefront/serversecurity/exchange/default.mspx

Properties

Article ID: 954911 - Last Review: October 21, 2013 - Revision: 1.0
APPLIES TO
  • Microsoft Forefront Security for Exchange Server Service Pack 1
Keywords: 
kbnosurvey kbarchive kbhotfixrollup kbexpertiseinter kbqfe KB954911

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com