Anpassen der Umgebungsleiste in den Dialogfeldern "Öffnen" und "Speichern unter" in Office XP-Programmen

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 282087 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde zuvor veröffentlicht unter D282087
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
282087 How to customize the My Places bar in the "Open" and "Save As" dialog boxes in Office XP programs
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

Dieser Artikel beschreibt, wie Sie die Umgebungsleiste in Microsoft Office XP an Ihre spezifischen Bedürfnisse anpassen können. In Microsoft Office XP-Programmen wird die Umgebungsleiste im linken Fensterbereich der Dialogfelder Öffnen und Speichern unter angezeigt.

Die Umgebungsleiste kann wie nachstehend beschrieben angepasst werden.


Hinzufügen von Elementen zur Umgebungsleiste

Gehen Sie folgendermaßen vor, um der Umgebungsleiste neue Elemente hinzuzufügen:
  1. Klicken Sie in einem beliebigen Office XP-Programm im Menü Datei auf Öffnen.
  2. Wählen Sie im Dialogfeld Öffnen das Element aus, das Sie dem Inhaltsbereich hinzufügen möchten.

    Beispiel: Klicken Sie in der Liste Suchen in auf Eigene Dateien. Klicken Sie im Fensterbereich mit den Inhalten des Ordners Eigene Dateien auf Eigene Bilder.
  3. Klicken Sie auf Extras und anschließend auf Zu meiner Umgebung hinzufügen.

    Hinweis: Sie können der Umgebungsleiste bis zu 256 Elemente hinzufügen.

Entfernen von Elementen aus der Umgebungsleiste

Gehen Sie folgendermaßen vor, um Elemente aus der Umgebungsleiste zu entfernen:
  1. Klicken Sie in einem beliebigen Office XP-Programm im Menü Datei auf Öffnen.
  2. Klicken Sie in der Umgebungsleiste mit der rechten Maustaste auf das Element, das Sie entfernen möchten, und klicken Sie danach auf Entfernen.

    Hinweis: Die folgenden Standardelemente, die in der Umgebungsleiste angezeigt werden, können nicht entfernt werden. Diese Elemente können jedoch aus der Umgebungsleiste ausgeblendet werden. Ein Beispiel für das Ausblenden eines Standardelements finden Sie im unten stehenden Abschnitt "Registrierungseinträge".
Verlauf
Eigene Dateien
Desktop
Favoriten
Netzwerkumgebung

Umbenennen von Elementen in der Umgebungsleiste

Gehen Sie folgendermaßen vor, um Elemente in der Umgebungsleiste umzubenennen:
  1. Klicken Sie in einem beliebigen Office XP-Programm im Menü Datei auf Öffnen.
  2. Klicken Sie in der Umgebungsleiste mit der rechten Maustaste auf das betreffende Element, und klicken Sie danach auf Umbenennen.
  3. Geben Sie im Feld Speicherort umbenennen den gewünschten Namen ein, und klicken Sie anschließend auf OK.

    Hinweis: Die folgenden Standardelemente, die in der Umgebungsleiste angezeigt werden, können nicht umbenannt werden:
Verlauf
Eigene Dateien
Desktop
Favoriten
Netzwerkumgebung

Ändern der Anordnung von Elementen in der Umgebungsleiste

Gehen Sie folgendermaßen vor, um die Elemente in der Umgebungsleiste neu anzuordnen:
  1. Klicken Sie in einem beliebigen Office XP-Programm im Menü Datei auf Öffnen.
  2. Klicken Sie mit der rechten Maustaste in der Umgebungsleiste auf das Element, das Sie verschieben möchten, und klicken Sie anschließend auf Nach oben bzw. auf Nach unten.

Ändern der Größe von Symbolen in der Umgebungsleiste

Gehen Sie folgendermaßen vor, um die Größe des Symbols für ein Element in der Umgebungsleiste zu ändern:
  1. Klicken Sie in einem beliebigen Office XP-Programm im Menü Datei auf Öffnen.
  2. Klicken Sie mit der rechten Maustaste auf einen leeren Bereich in der Umgebungsleiste, und klicken Sie anschließend auf Kleine Symbole bzw. auf Große Symbole.

Bearbeiten der Registrierung zwecks Ausblenden von Desktop-Elementen

Achtung: Die unkorrekte Verwendung des Registrierungseditors kann schwerwiegende Probleme verursachen, die das gesamte System betreffen und eine Neuinstallierung des Betriebssystems erforderlich machen. Microsoft kann nicht garantieren, dass Probleme, die von einer falschen Verwendung des Registrierungseditors herrühren, behoben werden können. Benutzen Sie den Registrierungseditor auf eigene Verantwortung.

Sie können standardmäßig in der Umgebungsleiste angezeigte Symbole ausblenden, indem Sie die Registrierung entsprechend bearbeiten.

Hinweis: Es wird immer mindestens ein Symbol in der Umgebungsleiste angezeigt. Wenn Sie versuchen, alle standardmäßig in der Umgebungsleiste angezeigten Symbole zu entfernen, verbleibt das Symbol Desktop in jedem Fall in der Leiste. Wenn Sie ein benutzerdefiniertes Symbol hinzufügen, sehen Sie dieses statt des Symbols Desktop.

Gehen Sie folgendermaßen vor, um das Symbol Desktop aus der Umgebungsleiste auszublenden:
  1. Beenden Sie alle Office XP-Programme.
  2. Klicken Sie auf Start und anschließend auf Ausführen.
  3. Geben Sie in das Feld Öffnen die Zeichenfolge regedit ein, und klicken Sie auf OK.
  4. Erweitern Sie den folgenden Unterschlüssel:
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common\Open Find\Places\StandardPlaces
  5. Klicken Sie im Menü Registrierung auf Registrierungsdatei exportieren.
  6. Im Dialogfeld Registrierungsdatei exportieren geben Sie Nach Office XP exportieren in das Feld Dateiname ein, und klicken Sie danach auf Speichern.
  7. Klicken Sie auf Desktop.
  8. Zeigen Sie im Menü Bearbeiten auf Neu, und klicken Sie anschließend auf DWORD-Wert.
  9. In das Feld Neuer Wert #1 geben Sie Anzeigen ein, und drücken Sie danach die EINGABETASTE.
  10. Klicken Sie mit der rechten Maustaste auf Anzeigen. Klicken Sie dann auf Ändern.
  11. Geben Sie im Dialogfeld DWORD-Wert bearbeiten in das Feld Wert den Wert 0 ein, und klicken Sie auf OK.
  12. Beenden Sie den Registrierungs-Editor.

Verweise zu Registrierungseinträgen

Einträge für die Umgebungsleiste werden im folgenden Registrierungsschlüssel gespeichert:
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common\Open Find\Places
Der Schlüssel Places enthält die folgenden zwei Unterschlüssel: StandardPlaces und UserDefinedPlaces. Diese Unterschlüssel enthalten die folgenden Schlüssel:
  • StandardPlaces. Dieser Unterschlüssel enthält fünf Schlüssel, die für die fünf in der Umgebungsleiste angezeigten Standardelemente stehen.
    SCHLÜSSELNAME   ELEMENT IN UMGEBUNGSLEISTE
    Desktop         Desktop
    Favorites       Favoriten
    MyDocuments     Eigene Dateien
    Publishing      Netzwerkumgebung
    Recent          Verlauf
    						
  • UserDefinedPlaces. Dieser Unterschlüssel enthält weitere Schlüssel, die den Elementen zugeordnet sind, die der Umgebungsleiste hinzugefügt wurden.

    Beispiel:
    SCHLÜSSELNAME   ELEMENT IN UMGEBUNGSLEISTE
    Place0          Erstes hinzugefügtes Element
    Place1          Zweites hinzugefügtes Element
    Place2          Drittes hinzugefügtes Element
    						
Die folgenden Werte können für Schlüssel verwendet werden, die in den Schlüsseln StandardPlaces und UserDefinedPlaces enthalten sind:
NAME          TYP         DATENOPTIONEN

View          DWORD       {1=Liste, 2=Details, 3=Zusammenfassung, 4=Vorschau}
ArrangeBy     DWORD       {1=Name, 2=Typ, 3=Größe, 4=Datum}
SortAscending DWORD       Boolescher Wert für aufsteigendes/absteigendes Sortieren
Index         DWORD       Relative Position auf der Umgebungsleiste
Show          DWORD       Null (0), um Standardelement auszublenden
					

Eigenschaften

Artikel-ID: 282087 - Geändert am: Donnerstag, 20. Oktober 2005 - Version: 4.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Access 2002 Standard Edition
  • Microsoft Excel 2002 Standard Edition
  • Microsoft FrontPage 2002 Standard Edition
  • Microsoft Publisher 2002 Standard Edition
  • Microsoft Word 2002 Standard Edition
Keywords: 
kbregistry kbhowtomaster kbhowto KB282087
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com