OL2002: Fehlermeldung: Der Informationsdienst "Pstprx.dll" kann nicht geladen werden

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Artikel-ID: 293058 - Produkte anzeigen, auf die sich dieser Artikel bezieht
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Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
293058 OL2002: Error Message: MAPI Was Unable to Load the Information Service Pstprx.dll
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
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Problembeschreibung

Wenn Sie auf Microsoft Office XP aktualisieren, während Sie Microsoft Outlook 2000 im Modus "Nur via Internet" (Internet Mail Only, IMO) verwenden, und Sie entfernen anschließend Office XP, stellen Office 2000 wieder her und aktualisieren erneut auf Office XP, wird beim Starten von Outlook 2002 möglicherweise die folgende Fehlermeldung angezeigt:
Ihre Standard-E-Mail-Ordner können nicht geöffnet werden. Die DLL-Datei des Informationsdienstes kann nicht gefunden werden. Der Informationsdienst "Pstprx.dll" kann nicht geladen werden. Überprüfen Sie, ob der Dienst installiert und konfiguriert ist.
Hinweis: Der Dateiname in der angezeigten Fehlermeldung hängt von der Art der Aktualisierung ab. Wenn Sie über Outlook 2000 im Modus "Unternehmen oder Arbeitsgruppe" (CW) aktualisieren, lautet der Dateiname "Pstprx.dll". Wenn Sie über Outlook 2000 im Modus "Nur via Internet" (IMO) aktualisieren, lautet der Dateiname "Pstprx32.dll".

Ursache

Dieses Problem kann auftreten, wenn Outlook 2002 das Profil bereits einmal aktualisiert hat, und in einem Registrierungsschlüssel festgelegt wurde, dass dies nicht erneut durchgeführt werden soll. Wenn Sie "Outlook 2000 IMO" wiederherstellen, das aktuelle Profil verwenden und anschließend erneut auf Outlook 2002 aktualisieren, wird dieses Profil beim Aktualisieren übersprungen.

Lösung

Installieren Sie das neueste Service Pack für Microsoft Office XP, um dieses Problem zu beheben.
307841 OFFXP: Wie Sie das neueste Service Pack für Office XP erhalten

Abhilfe

Wenden Sie die folgenden Methoden an, um dieses Problem zu umgehen:

Methode 1: Ändern von Profilen

Gehen Sie hierzu folgendermaßen vor:
  1. Schließen Sie Outlook 2002.
  2. Klicken Sie auf Start, zeigen Sie auf Einstellungen, und klicken Sie anschließend auf Systemsteuerung.
  3. Doppelklicken Sie auf Mail.
  4. Klicken Sie auf Profile anzeigen.
  5. Überprüfen Sie, ob im Feld Folgende Profile sind auf diesem Computer eingerichtet zwei Profile aufgelistet sind. Wenn zwei Profile aufgelistet sind, und Outlook zur Verwendung des Profils Microsoft Outlook-Internetprofil konfiguriert ist, ist das Profil möglicherweise beschädigt. Konfigurieren Sie Outlook so, dass das zweite Profil verwendet wird. Gehen Sie hierzu folgendermaßen vor:
    1. Klicken Sie auf Immer dieses Profil verwenden, und klicken Sie im Feld unter dieser Auswahl auf das als zweites aufgelistete Profil.
    2. Klicken Sie auf OK.
Methode 2: Manuelles Erstellen eines Profils für Outlook 2002

Gehen Sie hierzu folgendermaßen vor:
  1. Schließen Sie Outlook 2002.
  2. Klicken Sie auf Start, zeigen Sie auf Einstellungen, und klicken Sie anschließend auf Systemsteuerung.
  3. Doppelklicken Sie auf Mail.
  4. Klicken Sie auf Profile anzeigen, klicken Sie auf Hinzufügen, benennen Sie das Profil, und klicken Sie anschließend auf OK.
  5. Klicken Sie auf Ein neues E-Mail-Konto hinzufügen und anschließend auf Weiter.
  6. Klicken Sie auf den Kontentyp und anschließend auf Weiter.
  7. Geben Sie im Dialogfeld E-Mail-Konten die erforderlichen Informationen ein, und klicken Sie auf Weiter.
  8. Klicken Sie auf Fertig stellen.
  9. Wenn die Option Immer dieses Profil verwenden aktiviert ist, wählen Sie das soeben erstellte Profil aus, und klicken Sie auf OK.

    Hinweis: In einigen Fällen müssen Sie auf die Option Zu verwendendes Profil bestätigen klicken, um dieses Problem nach dem Erstellen eines neuen Profils zu korrigieren.

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.
Dieses Problem wurde erstmals in Office XP Service Pack 1 behoben.

Eigenschaften

Artikel-ID: 293058 - Geändert am: Montag, 27. Oktober 2003 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Outlook 2002 Standard Edition
Keywords: 
kberrmsg kbbug kbpending kbofficexpsp1fix KB293058
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