Fehlermeldung "Installationsfehler: Die Datei wurde nicht gefunden" oder "Fehler 0x51F" beim Versuch, Office 2003-Programme über die Office Update-Website oder das Office Download Center zu aktualisieren

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 875556 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
875556 You receive an "Installation Error: File not Found" or "Error 0x51F" error message when you try to update Office 2003 programs from the Office Update Web site or the Office Download Center
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Wenn Sie versuchen, Microsoft Office 2003 über die Microsoft Update-Website oder AutoUpdate zu aktualisieren, wird die folgende Fehlermeldung angezeigt:
Fehler 0x51F
Außerdem wird die folgende Fehlermeldung angezeigt, wenn Sie versuchen, ein Microsoft Office 2003-Programm über das Microsoft Office Download Center oder Microsoft Update zu aktualisieren:
Installationsfehler: Die Datei wurde nicht gefunden.
Eine erforderliche Installationsdatei Dateiname.CAB konnte nicht gefunden werden.

Die ursprüngliche Installationsquelle ist erforderlich:

Wenn Sie Programmname über ein Computernetzwerk installiert haben, durchsuchen Sie Ihr Netzwerk nach der Installationsquelle, und klicken Sie dann auf OK.
Hinweis: Der Dateiname lautet meist "SKUxxx.cab" (ist jedoch nicht auf diese Zeichen beschränkt). Hierbei steht xxx für die zweite, dritte und vierte Ziffer des Produktcodes.
Weitere Informationen zur Produktcode-Nummerierung in Office 2003 finden Sie im folgenden Artikel der Microsoft Knowledge Base:
832672 Beschreibung des Nummerierungsschemas für Produktcode-GUIDs in Office 2003
Hinweis: Besuchen Sie folgende Microsoft-Website, um nach Updates für Office 2003 zu suchen:
Besuchen Sie folgende Microsoft-Website, um nach Updates für Office 2003 zu suchen:

Ursache

Dieses Problem kann auftreten, wenn eine der folgenden Bedingungen vorliegt:
  • Die ursprünglichen Installationsdateien fehlen im Ordner "C:\MSOCache\All Users\90000409-6000-11D3-8CFE-0150048383C9".
  • Der Ordner "MSOCache" wurde gelöscht.
  • Es gibt ein Problem mit der LIS (Local Installation Source, Lokalinstallationsquelle) für das Programm.

Abhilfe

Wenden Sie eine der folgenden Methoden aus diesem Abschnitt an, um dieses Problem zu umgehen.

Hinweis: Unabhängig davon, welche Methode Sie zur Problemlösung verwenden, können Sie es beheben, wenn Sie die CD mit dem Office 2003-Programm haben. Reparieren Sie die lokale Installationsquelle mithilfe des "Local Installation Source Tool", um dieses Problem dauerhaft zu beheben. Weitere Informationen zur Nutzung des "Local Installation Source Tool" finden Sie im Abschnitt "Verwenden des "Local Installation Source Tool".

Methode 1: Geben Sie die Originalquelle an, die Sie bei der ursprünglichen Installation verwendet haben

Wenn Sie die im Abschnitt "Problembeschreibung" erwähnte Fehlermeldung erhalten, führen Sie einen der folgenden Schritte durch, um die Originalquelle anzugeben, von der Sie das Programm installiert haben:
  • Legen Sie die Office 2003-CD ein, die Sie bei der ursprünglichen Installation verwendet haben, und klicken Sie auf OK.
  • Klicken Sie auf Durchsuchen, gehen Sie zu dem Office 2003-Installationsverzeichnis im Netzwerk, und klicken Sie auf OK.
Mithilfe dieser Schritte können Sie zwar die ursprüngliche Installationsquelle angeben und die Aktualisierung fortsetzen, jedoch kann dieses Problem erneut auftreten, wenn Sie versuchen, ein Office 2003-Programm über die Office Update-Website zu aktualisieren.

Hinweis: Wenn die in Methode 1 aufgeführten Schritte nicht erfolgreich sind, stimmen die Dateien im Ordner "MSOCache\All Users\Download Code" möglicherweise nicht mit den Dateien auf Ihrer CD-ROM überein. Vergewissern Sie sich, dass die im CD-ROM-Laufwerk eingelegte CD mit dem gewünschten Produkt übereinstimmt. Beispiel: Das installierte Produkt ist Microsoft Office Professional Edition 2003 und die CD enthält Dateien für Microsoft Office Professional Enterprise Edition 2003. In diesem Fall müssen Sie das Microsoft Office-Produkt entfernen und das Produkt anschließend von der entsprechenden CD neu installieren.

Hinweis: Toshiba stellt ein komprimiertes Abbild der OneNote-CD auf der DVD "Toshiba Recovery and Applications / Drivers" zur Verfügung. Das Abbild befindet sich im folgenden Ordner:
CD-ROM-Laufwerk\COMPS\MICROSOFT OFFICE ONENOTE 20030\MANUAL
In diesem Ordner befindet sich nur die Datei "B21654A.exe". Gehen Sie folgendermaßen vor, um die Datei "B21654A.exe" zu extrahieren:
  1. Doppelklicken Sie auf die Datei "B21654A.exe".

    Ein Winzip Self Extractor-Dialogfeld mit der folgenden sinngemäßen Meldung wird angezeigt:
    Microsoft Office OneNote 2003 W32 English OPK v. 11.5510.5606 Das Setup wird gestartet, sobald der Extrahiervorgang abgeschlossen ist. Starten Sie den Computer nach Abschluss der Installation neu.
    (Microsoft Office OneNote 2003 W32 English OPK v. 11.5510.5606 Setup will start when the extraction is complete. Please restart your computer after the installation is completed.)
  2. Klicken Sie auf OK.

    Es wird ein Dialogfeld mit verschiedenen Installationsoptionen angezeigt.
  3. Wenn Sie die Dateien extrahieren möchten, ohne Microsoft Office OneNote 2003 zu installieren, deaktivieren Sie das Kontrollkästchen When done unzipping open: SETUP.exe (Nach Extrahieren öffnen: SETUP.exe). Die Dateien werden standardmäßig in den Ordner "C:\OneNote2003.temp" extrahiert. Wenn die Dateien in ein anderes Verzeichnis extrahiert werden sollen, ändern Sie den Verzeichnispfad.
  4. Klicken Sie auf Unzip (Extrahieren).
  5. Nach Abschluss des Extrahiervorgangs wird das folgende Winzip Extractor-Dialogfeld angezeigt:
    53 file(s) unzipped successfully
    (53 Datei(en) erfolgreich extrahiert)
    Klicken Sie auf OK.
  6. Klicken Sie auf Close (Schließen), um das Dialogfeld WinZip Self-Extractor - B21654A.exe zu schließen.
Wenn das Office 2003 SP1-Update nach dem Standort einer Datei fragt, geben Sie den Verzeichnispfad an, in dem sich die extrahierten Dateien befinden.

Hinweis: Auf einigen OEM-Computern ist Microsoft Office OneNote 2003 oder eine Testversion von Microsoft Office 2003 bereits vorinstalliert. Eventuell wird jedoch keine CD bereitgestellt bzw. befindet sich die Quelle auf einem Wiederherstellungsdatenträger, von dem die Dateien nicht extrahiert werden können. Gehen Sie folgendermaßen vor, um dieses Problem zu beheben:
  1. Stellen Sie sicher, dass Sie den OneNote 2003 oder Microsoft Office Product Key zur Hand haben, den Sie mit Ihrem Computer erhalten haben. Sie finden den OneNote 2003 bzw. Office Product Key auf dem Echtheitszertifikat.
  2. Entfernen Sie die vorhandene Installation von OneNote 2003.
  3. Laden Sie die Testversion von Microsoft Office OneNote 2003 von der folgenden Microsoft-Website herunter:
    http://www.microsoft.com/germany/office/testversionen/onenote.mspx
    Bild minimierenBild vergrößern
     OneNote 2003 Testversion - Microsoft Internet Explorer


    Alternativ dazu können Sie auch die 60-Tage-Testversion von Microsoft Office Standard Edition 2003 von der folgenden Microsoft-Website herunterladen:
    http://www.microsoft.com/office/editions/prodinfo/standardtrial.mspx#XSLTsection127121120120
    Bild minimierenBild vergrößern
     Office Standard Edition 2003 Testversion - Microsoft Internet Explorer


  4. Installieren Sie die Testversion von OneNote 2003 oder die Testversion von Office Standard 2003. Geben Sie anstelle des Product Key, der auf der Webseite in Schritt 3 angegeben ist, den in Schritt 1 ermittelten Office Product Key Ihres Echtheitszertifikats ein.
  5. Starten Sie OneNote 2003 oder die Testversion von Office Standard 2003, und geben Sie die Produktlizenz ein, wenn Sie dazu aufgefordert werden.

    Hinweis: Die Testversion von OneNote 2003 ist bereits auf Microsoft Office OneNote Service Pack 1 aktualisiert. Die Testversion von Office Standard 2003 ist jedoch noch nicht auf Microsoft Office 2003 Service Pack 1 aktualisiert. Laden Sie hierzu Microsoft Office 2003 Service Pack 1 von der folgenden Microsoft Office Update-Website herunter:
    http://office.microsoft.com/de-de/downloads/default.aspx
    Diese Testversion von Office Standard 2003 enthält möglicherweise nicht alle Programme, die in der auf Ihrem Computer vorinstallierten Testversion enthalten waren.

Methode 2: Verwenden von Office Update

Microsoft Update ist darauf ausgelegt, Aktualisierungen ohne Interaktion der Benutzer durchzuführen. Beispielsweise müssen Sie die Programm-CD nicht zur Verfügung stellen, wenn Sie Microsoft Update verwenden. Sie werden nur aufgefordert, Ihre Programm-CD-ROM einzulegen, wenn ein Problem mit der Lokalinstallationsquelle auf dem Computer auftritt.

Besuchen Sie die folgende Website von Microsoft, um die Office Update-Website automatisch die Updates erkennen zu lassen, die Sie auf Ihrem Computer installieren müssen:
http://office.microsoft.com/de-de/downloads/default.aspx
Klicken Sie auf Suchen nach Updates. Nachdem der Erkennungsvorgang abgeschlossen ist, wird eine Liste mit empfohlenen Updates angezeigt, die Sie einzeln bestätigen können. Klicken Sie auf Installation beginnen, um den Vorgang abzuschließen.

Bild minimierenBild vergrößern
Microsoft Office Downloads-Startseite - Microsoft Internet Explorer


Hinweis: Vergewissern Sie sich, dass Sie die Programm-CD verfügbar haben, wenn Sie die Office Update Website verwenden, um ein Update zu installieren. Legen Sie die CD ein, wenn Sie danach gefragt werden.

Methode 3: Verwenden des Microsoft Download Center

Wenn die folgenden Bedingungen zutreffen, können Sie eine Full-File-Version des Updates über das Microsoft Download Center herunterladen.
  • Sie haben keinen Zugriff auf die Programm-CD.
  • Während der Installation des Updates ist aufgrund eines Problems mit der Lokalinstallationsquelle ein Problem aufgetreten.
Besuchen Sie folgende Microsoft Website, um das Microsoft Download Center zu verwenden:
http://www.microsoft.com/downloads/search.aspx?displaylang=de
Gehen Sie folgendermaßen vor, um nach dem Update zu suchen, das Sie installieren möchten:
  1. Wenn Sie den Namen des Updates kennen, das Sie installieren möchten, geben Sie diesen im Stichwortfeld (optional) ein, und klicken Sie dann auf Go.

    Bild minimierenBild vergrößern
    Microsoft Download Center - Microsoft Internet Explorer


    Wenn Sie verfügbare Updates für ein Produkt suchen möchten, können Sie auch auf das entsprechende Produkt unter Produktfamilien klicken, und dann auf Go.

    Bild minimierenBild vergrößern
    Microsoft Download Center - Microsoft Internet Explorer


  2. Suchen Sie das Update, das Sie installieren möchten, und klicken Sie darauf.

    Bild minimierenBild vergrößern
    Microsoft Download Center - Microsoft Internet Explorer


  3. Informieren Sie sich auf der Download-Webseite des Updates, ob eine Full-File-Version des Updates verfügbar ist. Wenn eine Full-File-Version des Updates verfügbar ist, klicken Sie auf diese und befolgen Sie die Instruktionen für das Herunterladen und die Installation des Updates.

    Bild minimierenBild vergrößern
    Microsoft Download Center - Microsoft Internet Explorer

Weitere Informationen

Wenn Sie ein Office 2003-Programm installieren, kopiert das Installationsprogramm (falls genügend Festplattenspeicher vorhanden ist) die Installationsdateien für das jeweilige Office 2003-Programm in den folgenden Ordner:
Laufwerk:\MSOCache\All Users\90000409-6000-11D3-8CFE-0150048383C9

Verwenden des "Local Installation Source Tool"

  1. Beenden Sie alle Office 2003-Programme.
  2. Besuchen Sie folgende Website von Microsoft:
    http://www.microsoft.com/downloads/details.aspx?familyid=10FA7AA3-695B-42C3-9045-B812BA0FED3E
    Bild minimierenBild vergrößern
    Microsoft Internet Explorer


  3. Klicken Sie auf Download.

    Bild minimierenBild vergrößern
    Microsoft Internet Explorer


  4. Klicken Sie im Dialogfeld Dateidownload auf Speichern.

    Bild minimierenBild vergrößern
    Dialogfeld "Dateidownload"


  5. Wählen Sie den Ordner aus, in den Sie die Datei LISTool.exe speichern möchten, klicken Sie dann auf Speichern.

    Bild minimierenBild vergrößern
    Dialogfeld "Speichern unter"


  6. Starten Sie Windows Explorer.

    Bild minimierenBild vergrößern
    Dialogfeld "Ausführen"


  7. Öffnen Sie den Ordner, in den Sie die Datei LISTool.exe gespeichert haben, und doppelklicken Sie dann auf LISTool.exe.

    Bild minimierenBild vergrößern
    Desktop


  8. Geben Sie den vollständigen Pfad des Ordners ein, und klicken Sie dann auf OK.

    Bild minimierenBild vergrößern
    Microsoft-Dialogfeld


    Sie können auch auf Browse (Durchsuchen) klicken, um den Ordner zu suchen, in den Sie die Datei LISTool.exe entpacken möchten.

    Bild minimierenBild vergrößern
    Microsoft-Dialogfeld


Wenn Sie ein Problem mit der Lokalinstallationsquelle haben, können Sie das "Local Installation Source Tool" verwenden, um das Problem zu beheben.

Gehen Sie folgendermaßen vor, um die Lokalinstallationsquelle für das Programm zu löschen und zu deaktivieren:
  1. Öffnen Sie den Ordner, in den Sie das "Local Installation Source Tool" entpackt haben, und doppelklicken Sie auf die Datei LISTool.exe.

    Bild minimierenBild vergrößern
    Windows Explorer


  2. Klicken Sie auf Delete and disable LIS (LIS löschen und deaktivieren), und klicken Sie auf Next (Weiter).

    Bild minimierenBild vergrößern
    Microsoft Office 2003 Local Installation Source Tool


  3. Bestätigen Sie den Endbenutzer-Lizenzvertrag, und klicken Sie auf Next (Weiter).

    Bild minimierenBild vergrößern
    Microsoft Office 2003 Local Installation Source Tool


  4. Aktivieren Sie das Kontrollkästchen des Programms, für das Sie die Lokalinstallationsquelle deaktivieren möchten, klicken Sie danach auf Next (Weiter). Aktivieren Sie beispielsweise das Kontrollkästchen Microsoft Office Professional Edition 2003.

    Bild minimierenBild vergrößern
    Microsoft Office 2003 Local Installation Source Tool


  5. Klicken Sie auf Delete (Löschen).

    Bild minimierenBild vergrößern
    Microsoft Office 2003 Local Installation Source Tool


  6. Klicken Sie auf OK, wenn die folgende Meldung angezeigt wird:
    Microsoft Office Local Installation Source has been successfully deleted and disabled. (Lokalinstallationsquelle für Microsoft Office wurde erfolgreich gelöscht und deaktiviert.)


    Bild minimierenBild vergrößern
    Microsoft Office 2003 Local Installation Source Tool


Gehen Sie folgendermaßen vor, um die Lokalinstallationsquelle für das Programm zu aktivieren:

Hinweis: Sie benötigen die Programm-CD, um diese Schritte durchführen zu können.
  1. Suchen Sie die Kopie Ihrer Programm-CD.
  2. Öffnen Sie den Ordner, in den Sie das "Local Installation Source Tool" entpackt haben, und doppelklicken Sie auf die Datei LISTool.exe.

    Bild minimierenBild vergrößern
    Windows Explorer


  3. Klicken Sie auf Enable LIS (LIS aktivieren), und klicken Sie danach auf Next (Weiter).

    Bild minimierenBild vergrößern
    Microsoft Office 2003 Local Installation Source Tool


  4. Bestätigen Sie den Endbenutzer-Lizenzvertrag, und klicken Sie auf Next (Weiter).

    Bild minimierenBild vergrößern
    Microsoft Office 2003 Local Installation Source Tool


  5. Aktivieren Sie das Kontrollkästchen des Programms, für das Sie die Lokalinstallationsquelle aktivieren möchten, und klicken Sie auf Next. Aktivieren Sie beispielsweise das Kontrollkästchen Microsoft Office Professional Edition 2003.

    Bild minimierenBild vergrößern
    Microsoft Office 2003 Local Installation Source Tool


  6. Klicken Sie auf Enable (Aktivieren).

    Bild minimierenBild vergrößern
    Microsoft Office 2003 Local Installation Source Tool


  7. Klicken Sie auf OK, wenn die folgende Meldung angezeigt wird:
    Microsoft Office Local Installation Source has been successfully enabled (Lokalinstallationsquelle für Microsoft Office wurde erfolgreich aktiviert)


    Bild minimierenBild vergrößern
    Microsoft Office 2003 Local Installation Source Tool


Weitere Informationen zum Feature "Lokalinstallationsquelle" finden Sie im folgenden Artikel der Microsoft Knowledge Base:
830168 Häufig gestellte Fragen zum Feature "Lokalinstallationsquelle" in Office 2003
Die in diesem Artikel genannten Fremdanbieterprodukte stammen von Herstellern, die von Microsoft unabhängig sind. Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte.

Eigenschaften

Artikel-ID: 875556 - Geändert am: Mittwoch, 21. Februar 2007 - Version: 6.7
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Access 2003
  • Microsoft Office Excel 2003
  • Microsoft Office FrontPage 2003
  • Microsoft Office InfoPath 2003
  • Microsoft Office OneNote 2003
  • Microsoft Office Outlook 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Project Professional 2003
  • Microsoft Office Project Standard 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Visio Professional 2003
  • Microsoft Office Professional Edition 2003
  • Microsoft Office Visio Standard 2003
  • Microsoft Office Word 2003
  • Microsoft Office Standard Edition 2003
  • Microsoft Office Student and Teachers Edition 2003
  • Microsoft Office Small Business Edition 2003
  • Microsoft Office Basic Edition 2003
Keywords: 
kbnomt kbgraphxlink kbscreenshot kberrmsg kbprb KB875556
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com