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Error message when you run Windows Defender: "Error Code 0x800106ba"

Article ID:931849
Last Review:February 22, 2007
Revision:1.1

SYMPTOMS

When you run Microsoft Windows Defender, you receive one of the following error messages:

Error Code 0x800106ba Application failed to initialize
Error Code 0x800106ba The systems license has expired. Your logon request is denied.

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CAUSE

This problem may occur when Windows Defender is updated.

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RESOLUTION

To resolve this problem, follow these steps:
1.Uninstall Windows Defender, and then reinstall Windows Defender. To do this, follow these steps:
a. Click Start, click Run, type appwiz.cpl, and then click OK.
b. Click Windows Defender, and then click Remove.
c. Follow the prompts to uninstall Windows Defender.
d. To reinstall Windows Defender, visit the following Microsoft Web site:
http://www.microsoft.com/athome/security/spyware/software (http://www.microsoft.com/athome/security/spyware/software)
2.If this issue is not resolved after you complete step 1, uninstall Windows Defender, use the Windows Installer CleanUp utility, and then reinstall Windows Defender. To do this, follow these steps:
a. Click Start, click Run, type appwiz.cpl, and then click OK.
b. Click Windows Defender, and then click Remove.
c. Follow the prompts to uninstall Windows Defender.
d. To use the Windows Installer CleanUp utility, click the following article number to view the article in the Microsoft Knowledge Base:
290301 (http://support.microsoft.com/kb/290301/) Description of the Windows Installer CleanUp utility
e. To reinstall Windows Defender, visit the following Microsoft Web site:
http://www.microsoft.com/athome/security/spyware/software (http://www.microsoft.com/athome/security/spyware/software)
3.If this issue is not resolved after you complete step 2, follow this step:
a. Click Start, click Run, type regsvr32 file name, and then click OK.

Note In this step, file name is a placeholder for the following files.

Repeat this procedure for the following files:
wuapi.dll
wuaueng.dll
wucltui.dll
wups.dll
wuweb.dll
atl.dll
softpub.dll
wintrust.dll
initpki.dll
mssip32.dll

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APPLIES TO
Windows Defender

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Keywords: 
kbtshoot kbexpertisebeginner kberrmsg kbprb KB931849

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