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Error message during synchronization of offline files on a Windows XP-based computer: "Unable to Make 'filename.ext' available offline"

Article ID:944898
Last Review:April 29, 2008
Revision:1.3
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SYMPTOMS

Consider the following scenario:
On a Windows XP-based client computer, you map a network share.
You create a folder on the network share, and then you make the folder available offline.
This folder contains many files.
When you try to synchronize the folder in this scenario, you receive an error message that resembles the following:
Offline Files (\\server\share on server): Unable to Make 'filename.ext' available offline on \\server\share\folder\subfolder. Incorrect function.
This problem frequently occurs when the offline folder is synchronized for the first time after you click to select the Make available offline check box.

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CAUSE

This problem occurs because of a timing issue in the Cscdll.dll file.

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RESOLUTION

A hotfix is available to resolve this problem.

Note You must reinitialize the offline files cache after you apply this hotfix. For information about how to do this, see the "More Information" section.

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Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must have Windows XP Service Pack 2 (SP2) or a later service pack installed.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other previously released hotfixes.

Registry information

To use this hotfix, you do not have to make any changes to the registry.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows XP with SP2, x86-based versions
File nameFile versionFile sizeDateTimePlatformSP requirement
Cscdll.dll5.1.2600.3357101,88823-Apr-200814:51x86SP2
Mrxsmb.sys5.1.2600.3357455,04023-Apr-200809:57x86SP2
Windows XP with SP3, x86-based versions
File nameFile versionFile sizeDateTimePlatformSP requirement
Cscdll.dll5.1.2600.5586101,88823-Apr-200814:28x86SP3
Mrxsmb.sys5.1.2600.5586455,04023-Apr-200811:43x86SP3

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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MORE INFORMATION

You must reinitialize the offline files cache after you apply this hotfix. For more information about how to do this, click the following article number to view the article in the Microsoft Knowledge Base:
230738 (http://support.microsoft.com/kb/230738/) How to re-initialize the offline files cache and database
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 (http://support.microsoft.com/kb/824684/) Description of the standard terminology that is used to describe Microsoft software updates

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APPLIES TO
Microsoft Windows XP Home Edition
Microsoft Windows XP Professional

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Keywords: 
kbautohotfix kbexpertiseadvanced kbfix kbqfe kbhotfixserver KB944898

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