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When you enable SSO for a terminal server from a Windows XP SP3-based client computer, you are still prompted for user credentials when you log on to the terminal server

Article ID:953760
Last Review:July 8, 2008
Revision:1.0
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SYMPTOMS

Consider the following scenario:
In the Active Directory directory service domain environment, you are using a Windows XP Service Pack 3 (SP3)-based client computer.
On this computer, you enable Single Sign On (SSO) for a Windows Server 2008-based or Windows Vista-based terminal server in a server farm.
In this scenario, when you try to log on to the terminal server by using the farm name of the terminal server, you are prompted for user credentials. However, you expect that you can log on to the terminal server directly after SSO is enabled.

Note If you use the computer name of the terminal server to log on to the terminal server, the logon works correctly.

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CAUSE

When the client computer tries to log on to the terminal server farm, the initial authentication uses Kerberos-based authentication. After Kerberos-based authentication fails, the client does not fall back to using NTLM-based authentication. Therefore, you are prompted for user credentials.

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RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

There are no prerequisites.

Restart requirement

You have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other previously released hotfixes.

Registry information

To use this hotfix, you do not have to make any changes to the registry.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows XP SP3, x86-based versions
File nameFile versionFile sizeDateTimePlatform
Kerberos.dll5.1.2600.5615299,52005-Jun-200813:50x86

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 (http://support.microsoft.com/kb/824684/) Description of the standard terminology that is used to describe Microsoft software updates

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APPLIES TO
Microsoft Windows XP Service Pack 3, when used with:
  Microsoft Windows XP Home Edition
  Microsoft Windows XP Professional

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Keywords: 
kbautohotfix kbexpertiseadvanced kbfix kbqfe kbhotfixserver KB953760

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