Error message when you use the Microsoft System Center Configuration Manager 2007 SP1-based Configuration Manager Configuration Manager console to check software distribution point settings

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Article ID: 955388 - View products that this article applies to.
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SYMPTOMS

When you try to use the Microsoft System Center Configuration Manager 2007 Service Pack 1 (SP1)-based Configuration Manager console to manage software distribution point settings on a System Center Configuration Manager 2007 RTM site or on a Systems Management Server 2003 site, you may receive the following error message:
Error
There are some errors when it gets ResultObject. The ConfigMgr Provider reported an error
Details:
ConfigMgr Error Object:
instance of __ExtendedStatus
{
Operation = "GetObject"
ParameterInfo = "SMS_SCI_Component.FileType=2,ItemName=\"SMS_MULTICAST_SERVICE_POINT|SMS Multicast Service Point\",ItemType=\"Component\",SiteCode=\"223\""
ProviderName = "WinMgmt"
};
Error Code:
NotFound

CAUSE

This problem occurs because the System Center Configuration Manager 2007 Service Pack 1 Configuration Manager console makes some changes to support Multicast Service Point. Multicast Service Point does not exist in System Center Configuration Manager 2007 RTM or in Systems Management Server 2003. Therefore, an exception is thrown.

RESOLUTION

Service Pack Information

To resolve this problem, obtain the latest service pack for Microsoft System Center Configuration Manager 2007, available from this Microsoft web site: http://www.microsoft.com/downloads/details.aspx?FamilyID=3318741a-c038-4ab1-852a-e9c13f8a8140
For a list of issues resolved in this service pack, click on the following article number in the Microsoft Knowledgebase:
971348 List of hotfixes and updates that are contained in System Center Configuration Manager 2007 Service Pack 2

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

You must have System Center Configuration Manager 2007 Service Pack 1 installed to apply this hotfix.

Restart requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
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File nameFile versionFile sizeDateTimePlatform
Adminui.componentsoftwaredistribution.dll4.0.6221.110890,55230-Nov-200819:35x86

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

Steps to reproduce the problem


Here are the reproduce steps:
  1. Open the System Center Configuration Manager 2007 SP1 Configuration Manager console.
  2. Browse to a site that is running System Center Configuration Manager 2007 but that does not have System Center Configuration Manager 2007 SP1 installed.
  3. Open the Site Settings\Components Configuration\Software Distribution node.
  4. For the Software Distribution item, open the Properties dialog box.
  5. Click the Distribution Point tab. You receive the error message.
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

Properties

Article ID: 955388 - Last Review: October 8, 2011 - Revision: 2.0
APPLIES TO
  • Microsoft System Center Configuration Manager 2007
Keywords: 
kbautohotfix kbexpertiseinter kbbug kbfix kbqfe KB955388

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