A Stop error in Mrxdav.sys occurs, or your computer restarts, when you try to open a file on a network share on a Microsoft Windows XP Professional-based computer

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Article ID: 832143 - View products that this article applies to.
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SYMPTOMS

When you try to open a file on a shared network subfolder on a Microsoft Windows XP Professional-based computer by using Web Distributed Authoring and Versioning (WebDAV), you may receive a Stop error in Mrxdav.sys on a blue screen, or your computer may immediately restart.

CAUSE

This problem may occur if the total length of the path exceeds the MAX_PATH limit. This limit is defined as 260 characters.

RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version  Size     File name                        Architecture
   -----------------------------------------------------------------------------------
   25-Nov-2003  17:33  5.4.1.0  690,272  Windowsxp-kb832143-ia64-enu.exe  64-bit
   25-Nov-2003  17:31  5.4.1.0  368,736  Windowsxp-kb832143-x86-enu.exe   32-bit

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

Properties

Article ID: 832143 - Last Review: August 29, 2007 - Revision: 2.1
APPLIES TO
  • Microsoft Windows XP Professional
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbclientserver kbclient kberrmsg kbnetwork kbdrwatson kbusage kbinterop kbqfe kbfix kbbug KB832143

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