文書番号: 153731 - 最終更新日: 2006年3月21日 - リビジョン: 4.0

Internet Explorer の FTP サイトのディレクトリ一覧を表示することはできません。

すべて展開する | すべて折りたたむ

現象

ファイル転送プロトコル (FTP) サーバーのリストに接続に Internet Explorer を使用するときにファイルと、FTP ディレクトリのサーバーが表示されない Internet Explorer のことがあります。

この問題は、指定されたプラットフォームの Internet Explorer の次のバージョンを影響します。

  • Microsoft インターネット エクスプローラー 2. 0 または Windows 95 のそれ以前のバージョン
  • Internet Explorer 2.01 または Windows 3. 1 のそれ以前のバージョン
  • Internet Explorer 2.0.1 Macintosh の以前のバージョン
  • Internet Explorer バージョン 2. 0 Windows NT 3. 51

原因

この現象は、FTP サーバーは、送信、ディレクトリの MS-DOS ディレクトリ一覧形式でクライアント (またはブラウザー) に一覧表示するように構成されて場合に発生することができますがあります。

解決方法

ほとんどの FTP サーバーは FTP クライアントに出力を送信するときに、MS-DOS (DIR) 形式または UNIX (LS) 形式のいずれかのディレクトリ一覧をフォーマットする構成できます。 Internet Explorer の上記のバージョンの FTP サーバーの内容を表示する出力フォーマットしなければなりません UNIX 形式。

状況

マイクロソフトでは上記問題 Microsoft Internet Explorer のバージョンであることを確認しています。 おはこの問題を調査し、投稿新しい情報をここで「サポート技術情報」(Microsoft Knowledge Base) 利用可能になったとします。

詳細

Microsoft Windows 2000 を構成については FTP サーバー、以下の資料「サポート技術情報」(Microsoft Knowledge Base) を参照してください。
103075? (http://support.microsoft.com/kb/103075/EN-US/ ) FTP サーバーとディレクトリ出力を書式設定する方法

132711? (http://support.microsoft.com/kb/132711/EN-US/ ) FTP サーバーを参照するには WWW クライアント用の Windows NT を構成します。
UNIX (LS) 形式で出力を送信する他の FTP サーバーを構成については、サーバーのマニュアルを参照してください。

この資料は以下の製品について記述したものです。
  • Microsoft Internet Explorer 1.0
  • Microsoft Internet Explorer 2.0
  • Microsoft Internet Explorer 3.0
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 4.0 128 ビット版
  • Microsoft Internet Explorer 4.01 128 ビット版
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 3.2
  • Microsoft Internet Explorer 2.01
  • Microsoft Internet Explorer 2.1
  • Microsoft Internet Explorer 3.1
  • Microsoft Internet Explorer 4.5 128 ビット版
  • Microsoft Internet Explorer 1.5
  • Microsoft Internet Explorer 3.03 for Windows NT 3.51
キーワード:?
kbmt kbprb KB153731 KbMtja
機械翻訳機械翻訳
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:153731? (http://support.microsoft.com/kb/153731/en-us/ )
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"
Retired KB Articleサポート期間が終了した「サポート技術情報」資料に関する免責事項
この資料は、マイクロソフトでサポートされていない製品について記述したものです。そのため、この資料は現状ベースで提供されており、今後更新されることはありません。
 

サポート技術情報の翻訳

 

Related Support Centers