Unable to Create Zones in DNS Manager

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Article ID: 177119 - View products that this article applies to.
This article was previously published under Q177119
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SYMPTOMS

When you attempt to create any zone in Domain Name Service (DNS) Manager, you receive the following error:

The new zone could not be created because there is already a zone by
this name.


Event Viewer on your DNS server may also log one or more of the following event messages in the System event log:

   Event ID   : 100
   Source     : DNS
   Description: DNS server could not open the file 'zone name'.
				

-or-
   Event ID   : 104
   Source     : DNS
   Description: Could not open Database 'zone name' for DNS.
				

-or-
   Event ID   : 150
   Source     : DNS
   Description: Could not create 'zone name'.
				

-or-
   Event ID   : 242
   Source     : DNS
   Description: Encountered invalid Domain username.domainname.
				

CAUSE

The above issue may be caused by either of the following:

  • The user account that you are using to create the new zones contains one or more spaces in its name

    -or-
  • The built-in "SYSTEM" account does not have "FULL CONTROL" permissions on <NT_Root>\System32\DNS\.

RESOLUTION

To resolve this issue, perform one of the following:

  • Rename the current user account removing any spaces

    -or-
  • If you have an NTFS partition, verify that the built-in SYSTEM account has FULL CONTROL permissions on the %SystemRoot%\System32\DNS folder

Properties

Article ID: 177119 - Last Review: October 7, 2013 - Revision: 1.1
APPLIES TO
  • Microsoft Windows NT Server 4.0 Standard Edition
Keywords: 
kbnosurvey kbarchive kberrmsg kbnetwork kbprb KB177119

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