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XCLN: Outlook for Macintosh May Lose ConnectivityArticle ID: 253525 - View products that this article applies to. This article was previously published under Q253525 SYMPTOMS
When you use the Exchange Client or Outlook for Macintosh, you may lose connectivity to the global address list, the personal address book (PAB), or personal folder files (.pst files). This may affect your ability to send e-mail to a user who is in the global address list and your ability to remain connected to your PAB or .pst file when you are connected to the global address list.
CAUSE
This problem can occur because resources have been depleted in the 16-bit version of the Exchange Client or Outlook. The 16-bit client versions are limited by their environment. Resources can be depleted by any of the following conditions:
WORKAROUND
To work around this problem, use one of the three following methods:
195666
(http://support.microsoft.com/kb/195666/EN-US/
)
Macintosh Outlook Ends Unexpectedly with Type 2 Error
MORE INFORMATION
The exact amount of allocated memory is a function of the names that are used in the global address list, PAB, and .pst files, and is tied to the available resources of the workstation and the other applications that are running at the same time. You need to adjust and test all of the various factors to determine the optimal environment for your 16-bit client. The 32-bit Windows clients do not experience this problem, because of their ability to address a larger memory address space. PropertiesArticle ID: 253525 - Last Review: May 24, 2007 - Revision: 2.5 APPLIES TO
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