Internet Explorer Printing May Not Work Properly After You Install Office XP

Article ID: 301960 - View products that this article applies to.
This article was previously published under Q301960
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SYMPTOMS

When you print documents in Internet Explorer after you install Microsoft Office XP, only header and footer information may be printed.

CAUSE

This issue can be caused if files are unregistered.

RESOLUTION

To resolve this issue, register the following files:
  • Iepeers.dll
  • Shdocvw.dll
  • Mshtml.dll
  • Jscript.dll
  • Oleaut32.dll
To register a file, type regsvr32 file name at a command prompt, and then press ENTER.

Properties

Article ID: 301960 - Last Review: March 1, 2007 - Revision: 1.2
APPLIES TO
  • Microsoft Internet Explorer 5.5 Service Pack 1
Keywords: 
kbprb kbprint KB301960
Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

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