Article ID: 201003 - Last Review: November 1, 2006 - Revision: 1.1

RRAS Services Do Not Start Correctly with Kixtart

System TipThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.
This article was previously published under Q201003
Expand all | Collapse all

SYMPTOMS

When you restart a computer running Microsoft Windows NT Server 4.0 Service Pack 3 with Routing and Remote Access Service (RRAS), RRAS does not automatically start. Error messages 711 and 20054 are displayed in the event log, and you may see a screen that pertains to the Rasman.dll service.

CAUSE

This behavior may occur if you run Kixtart 3.40 from a logon script.

RESOLUTION

To resolve this problem, use Kixtart 3.48 or later. You can also manually start RRAS using the Services tool in Control Panel.

STATUS

Kixtart is aware of the problem, which occurs only in version 3.40.

APPLIES TO
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT 4.0 Service Pack 3
  • Microsoft Routing and Remote Access Service Update for Windows NT Server 4.0
Keywords: 
kbprb KB201003