"NLB Failed to Start" Error Message on Windows 2000 If NLB Is Not Installed

Article translations Article translations
Article ID: 268437 - View products that this article applies to.
This article was previously published under Q268437
Expand all | Collapse all

SYMPTOMS

The following error message may be placed in the system log during the startup process:
Event ID: 7000

Event Source: Service Control Manager

Description: The Network Load Balancing service failed to start due to the following error:

The service cannot be started, either because it is disabled or because it has no enabled devices associated with it.

Network Load Balancing is not installed on the system.

CAUSE

Although Network Load Balancing (NLB) is not currently installed, some NLB registry keys may be present in the registry.

RESOLUTION

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 How to back up and restore the registry in Windows


To prevent these error messages from occurring, remove the following registry subkeys (if they exist) after you back up the registry:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Eventlog\System\WLBS


HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WLBS

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

Properties

Article ID: 268437 - Last Review: February 24, 2007 - Revision: 5.3
APPLIES TO
  • Microsoft Windows 2000 Advanced Server
Keywords: 
kberrmsg kbnlb kbprb KB268437

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com