You cannot make phone calls or start voice or video conversations with Windows Messenger

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Article ID: 324214 - View products that this article applies to.
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Symptoms

You may not be able to make phone calls or start voice or video conversations by using Microsoft Windows Messenger. For example, you may receive the following error message when you try to make a phone call:
Your network is configured such that you can not make phone calls.

Cause

This issue may occur if one of the following conditions is true:
  • You are not running the latest version of Windows Messenger, or you have not applied Microsoft Windows XP Real-Time Communication Client Support for Network Address Translation (NAT).
  • You are running the Zone Labs ZoneAlarm program.
  • Your home or corporate network or ISP uses a firewall or NAT device that does not support Universal Plug and Play (UPnP).
  • Your home network is behind a Linksys NAT router.

Resolution

To resolve this issue:
  1. Download and install the most recent version of Windows Messenger. To do this, visit the following Microsoft Web site:
    http://messenger.microsoft.com/
    The latest release of Windows Messenger includes updates that resolve several issues that involve voice functionality in Windows Messenger.

    Note To have a voice conversation in Windows Messenger version 4.6, both parties must be using Windows Messenger version 4.6 or later. Neither party can be behind a non-compliant firewall or NAT device.

  2. If you are trying to make a phone call from Windows Messenger, download and install Windows XP Real-Time Communication Client Support for NAT.

    For additional information about this update, click the following article number to view the article in the Microsoft Knowledge Base:
    316397 Windows XP real-time communication client support for network address translation
  3. If you are running the Zone Labs ZoneAlarm program and want to make a phone call from Windows Messenger, configure ZoneAlarm to permit outbound traffic to e450.voice.microsoft.com.

    For additional information about this issue, click the following article number to view the article in the Microsoft Knowledge Base:
    320783 Error message: Your network is configured such that you can not make phone calls
  4. Verify with the manufacturer of the firewall or NAT device that the device is UPnP-compliant. If not, contact the manufacturer to determine if a UPnP update is available. For example, if your network uses a Linksys EtherFast-series router, contact Linksys to obtain a firmware update that adds UPnP support.

    For additional information about this issue, click the following article number to view the article in the Microsoft Knowledge Base:
    324243 Error message 'Your network is configured such that you can not make phone calls' with a Linksys router
  5. If you can complete your phone call or voice or video conversation successfully with your firewall turned off, your firewall may not be UPnP-compliant. Too use voice and video communications with Windows Messenger through a non-UPnP firewall (such as Microsoft Internet Security and Acceleration Server 2000), you must configure the firewall to permit incoming traffic on UDP ports 5004 through 65535.
  6. If you are behind a Linksys NAT router, you must open ports on the router to permit the voice and file transfer traffic that you want. The following table lists the ports that you must open to permit the MSN file transfer or voice connections:
    Collapse this tableExpand this table
    ServiceTCP portsUDP ports
    Incoming voice (computer to computer)69016901
    Voice (computer to phone)6801, 6901, 2001-2120
    File transfer (receiving a file)6891-6900
    Note In the "File transfer" cell, 10 ports are opened (ports 6891 through 6900 inclusive) so that you can perform 10 file transfer operations at a time. If you open only one of these ports, you can only transfer one file at a time.

More information

To help improve security over earlier versions of Windows Messenger, we have upgraded the voice technology for Windows Messenger version 4.6. We recommend that you use the phone, voice, and video features of Windows Messenger only with a firewall or NAT device that is UPnP compliant. Internet Connection Sharing and the Internet Connection Firewall (ICF)/Windows Firewall (WF) in Windows XP are UPnP compliant.

If you have any questions about whether you are behind a firewall or what type of firewall you are using, contact your ISP or your corporate helpdesk, or see the "Internet Connection Firewall Overview" Help topic or the "Windows Firewall Overview" Help topic in Windows XP Service Pack 2 (SP2).

To obtain the best results when you are using a NAT device, make sure that you have the latest version of both the firmware and the software for the device. These may be available from the manufacturer's Web site. For more information about updating your device or software, see the NAT device's documentation.

For additional help, visit the following Microsoft Web site:
http://get.live.com/messenger/overview
For additional information about using Windows Messenger with firewalls and NAT devices, visit the following Microsoft Web site:
http://technet.microsoft.com/en-us/library/bb457090.aspx
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Properties

Article ID: 324214 - Last Review: June 19, 2014 - Revision: 8.0
Applies to
  • Microsoft Windows Messenger 4.0
  • Microsoft Windows Messenger 4.5
  • Microsoft Windows Messenger 4.6
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Keywords: 
kbfirewall kb3rdparty kbenv kberrmsg kbprb KB324214

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