No User Accounts Appear on the Welcome Screen After You Upgrade to Windows XP Home Edition

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Article ID: 331880 - View products that this article applies to.
This article was previously published under Q331880
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SYMPTOMS

When you first start your computer after you upgrade to Windows XP Home Edition, user accounts may not appear on the Welcome screen.

CAUSE

This issue may occur if you Symantec "PC Anywhere" program is installed in your computer.

RESOLUTION

To resolve this issue, log on to your computer, and then remove PC Anywhere:
  1. Press CTRL+ALT+DEL, and then type your user name and password to log on to your computer.
  2. Use the Add or Remove Programs tool in Control Panel to remove PC Anywhere:
    1. Click Start, and then click Control Panel.
    2. Double-click Add or Remove Programs, and then click PC Anywhere.
    3. Click Change/Remove, and then click Yes.
  3. Make the Welcome screen available:
    1. Click Start, click Control Panel, and then double-click User Accounts.
    2. Click Change the way users log on or off.
    3. Click to select the Use the Welcome screen check box, and then click OK.
  4. Log off the computer.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Properties

Article ID: 331880 - Last Review: November 3, 2003 - Revision: 1.4
APPLIES TO
  • Microsoft Windows XP Home Edition
Keywords: 
kbui kbprb KB331880

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