Windows 2003 Small Business Server Shuts Down Unexpectedly; Events 1001, 1013 and 1014 are Logged

Article translations Article translations
Article ID: 555087 - View products that this article applies to.
Author: Chad Gross MVP
Expand all | Collapse all

SYMPTOMS

A Windows 2003 Small Business Server may shut down unexpectedly if setup was not completed correctly.
 
You may receive the following errors in the event viewer:

     Event ID:  1013
     Source:  SBCore
     Description:  "This computer must be configured as a domain controller. To prevent this computer from shutting down in the future, run Setup on the disk that you used to install the operating system to configure the computer as a domain controller."

     Event ID:  1014
     Source:  SBCore
     Description:  "This computer must be configured as a domain controller. It will be shut down in 60 minutes. To prevent this computer from shutting down, run Setup on the disk that you used to install the operating system to configure the computer as a domain controller."

     Event ID:  1014
     Source:  SBCore
     Description:  "This computer must be configured as a domain controller. It will be shut down in 30 minutes. To prevent this computer from shutting down, run Setup on the disk that you used to install the operating system to configure the computer as a domain controller."
 
     Event ID:  1001
     Source:  SBCore
     Description:  "The server was shut down because it did not comply with the EULA. For more information, contact Microsoft."

CAUSE

This issue can occur if the Windows 2003 Small Business Server integrated setup was not completed.  Windows 2003 Small Business Server must be a domain controller and hold all FSMO roles for the domain.  In order to facilitate migration from an existing domain, the Small Business Server can function for 7 days after installing without being promoted to a domain controller.  After that time, the Small Business Server must be promoted to a domain controller using the integrated setup.  If the integrated setup is not completed, the SBCore service will initiate a shut down of the server.

RESOLUTION

To resolve this issue, complete the Windows 2003 Small Business Server integrated setup.  To access integrated setup, select "Windows Small Business Server 2003" in the Add/Remove Programs applet in the Control Panel. 

MORE INFORMATION

829623 - Default Services That Are Installed in Windows Small Business Server 2003:
http://support.microsoft.com/?kbid=829623

Properties

Article ID: 555087 - Last Review: October 14, 2004 - Revision: 1.0
APPLIES TO
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
Keywords: 
kbpubtypecca kbpubmvp kbhowto KB555087
COMMUNITY SOLUTIONS CONTENT DISCLAIMER
MICROSOFT CORPORATION AND/OR ITS RESPECTIVE SUPPLIERS MAKE NO REPRESENTATIONS ABOUT THE SUITABILITY, RELIABILITY, OR ACCURACY OF THE INFORMATION AND RELATED GRAPHICS CONTAINED HEREIN. ALL SUCH INFORMATION AND RELATED GRAPHICS ARE PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT AND/OR ITS RESPECTIVE SUPPLIERS HEREBY DISCLAIM ALL WARRANTIES AND CONDITIONS WITH REGARD TO THIS INFORMATION AND RELATED GRAPHICS, INCLUDING ALL IMPLIED WARRANTIES AND CONDITIONS OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, WORKMANLIKE EFFORT, TITLE AND NON-INFRINGEMENT. YOU SPECIFICALLY AGREE THAT IN NO EVENT SHALL MICROSOFT AND/OR ITS SUPPLIERS BE LIABLE FOR ANY DIRECT, INDIRECT, PUNITIVE, INCIDENTAL, SPECIAL, CONSEQUENTIAL DAMAGES OR ANY DAMAGES WHATSOEVER INCLUDING, WITHOUT LIMITATION, DAMAGES FOR LOSS OF USE, DATA OR PROFITS, ARISING OUT OF OR IN ANY WAY CONNECTED WITH THE USE OF OR INABILITY TO USE THE INFORMATION AND RELATED GRAPHICS CONTAINED HEREIN, WHETHER BASED ON CONTRACT, TORT, NEGLIGENCE, STRICT LIABILITY OR OTHERWISE, EVEN IF MICROSOFT OR ANY OF ITS SUPPLIERS HAS BEEN ADVISED OF THE POSSIBILITY OF DAMAGES.

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com