Issues with WinFast graphic adapters

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Article ID: 810509 - View products that this article applies to.
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SYMPTOMS

If you purchase and install third-party graphics adaptors, and if you use the installation program that is provided by the manufacturer, you may experience the following symptoms:
  • The installation completes successfully, but you cannot later install any additional hardware device drivers or other drivers.
  • Your computer may exhibit unexpected behavior.
Following are examples of the type of error message that you might receive that indicate this problem:
Access is denied.

The data is invalid.
Note This issue is known to occur with the product Leadtek WinFast Titanium 200.

CAUSE

The Leadtek driver installation program incorrectly changes the security attributes for the Enum branch of the Registry, which is critical for driver installation. As a result, attempts to install drivers later are not successful.

RESOLUTION

To resolve this behavior and correct the changes that the installation program made, use the following command to run the Pnpreg tool from a command prompt:
Pnpreg –l
The following file is available for download from the Microsoft Download Center:

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Download
Download the the Pnpreg tool package now. Release Date: Dec 19, 2002

For more information about how to download Microsoft Support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591 How to obtain Microsoft support files from online services
Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help prevent any unauthorized changes to the file. Note The download package (Pnpreg.exe) is a compressed file of the Pnpreg tool. You must unpack the file to get the the Pnpreg tool.

Properties

Article ID: 810509 - Last Review: December 11, 2006 - Revision: 5.1
APPLIES TO
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Keywords: 
kbprb KB810509

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