You Cannot Specify a User or Group from an External Trusted Windows 2000 Domain When You Copy a User Profile

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Article ID: 818603 - View products that this article applies to.
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SYMPTOMS

When you copy a user profile in Windows 2000, and you specify a user or group that is permitted to use the copied user profile, users and groups from external trusted Windows 2000 domains may not appear in the Select User or Group dialog box. For example, when you click Change under Permitted to use in the Copy to dialog box to select a user or group, objects from a trusted Microsoft Windows NT 4.0 domain are listed in the Select User or Group dialog box, but objects from an external trusted Windows 2000 domain are not listed.

Note The Copy to dialog box appears when you double-click System in Control Panel, click the User Profiles tab, click a profile, and then click Copy to.

CAUSE

This problem occurs because only objects from the local domain, child domains, and trusted Windows NT 4.0 domains appear in the Select User or Group dialog box when you click Change under Permitted to use in the Copy to dialog box to specify a user or group that is permitted to use a copied profile. The Select User or Group dialog box does not display objects from Windows 2000 domains that are outside the forest.

RESOLUTION

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language. The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Date         Time   Version             Size   File name
--------------------------------------------------------------
22-Apr-2003  21:57  5.0.2195.6739     125,712  Sysdm.cpl
				

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

To copy a user profile in Windows 2000:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click System, and then click the User Profiles tab.
  3. In the Profiles stored on this computer list, click the profile that you want to copy, and then click Copy to.
  4. Under Copy profile to, specify the location where you want to copy the profile.
  5. Under Permitted to use, click Change.
  6. Specify the user or group that you want, and then click OK.
  7. Click OK, and then click OK.

Properties

Article ID: 818603 - Last Review: October 26, 2013 - Revision: 3.6
APPLIES TO
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Keywords: 
kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbqfe kbwin2000sp5fix kbwin2000presp5fix kbfix kbbug KB818603

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