Error Message Occurs When You Try to Connect to a Server by Using a Remote Access Connection

Article translations Article translations
Article ID: 824301 - View products that this article applies to.
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

On This Page

SYMPTOMS

After you upgrade your computer to Windows 2000 Service Pack 4 (SP4), you may no longer be able to connect to a server by using a remote access connection. When you try to connect, one of the following problems occurs:
  • You receive the following error message:
    Script error.
    -or-
  • You receive the following error message, and the terminal window will not start:
    Cannot load dialog. Error 0xc000007a:

CAUSE

This problem occurs because of one of the following causes.

"Script Error" Error Message

This problem occurs if your remote access phone book entry points to a remote access script file. Programs that use the Win32 RasDial function do not work after you upgrade to Windows 2000 SP4 because of a dependency that involves the Rasscrpt.dll file.

Note The problem does not occur if you connect to the remote access server by using the dial-up connection entry in the Network and Dial-up Connections folder.

"Cannot Load Dialog. Error 0xc000007a:" Error Message

This problem may occur if the Show terminal window option is turned on in the Windows 2000 remote access properties or in the dial-up networking connection properties.

RESOLUTION

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

Microsoft Windows 2000 SP4 is required to install this hotfix.

Restart Requirement

You must restart your computer after you install this hotfix.

Hotfix Replacement Information

This hotfix does not replace any other hotfixes.

File Information

The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Date           Time    Version           Size   File name 
-------------------------------------------------------------- 
04-Aug-2003    22:12   5.0.2195.6662   446,224  Oakley.dll 
04-Aug-2003    22:12   5.0.2195.6625   197,392  Rasapi32.dll 
04-Aug-2003    22:12   5.0.2195.6625   529,168  Rasdlg.dll 
04-Aug-2003    22:12   5.0.2195.6604    56,080  Rasman.dll 
04-Aug-2003    22:12   5.0.2195.6696   153,360  Rasmans.dll 
04-Aug-2003    22:21   5.0.2195.6789    63,248  Rasscrpt.dll 
04-Aug-2003    22:12   5.0.2195.6604    54,032  Rastapi.dll 

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

For additional information about how hotfix packages are named, click the following article number to view the article in the Microsoft Knowledge Base:
816915 New Naming Schema for Microsoft Windows Hotfix Packages

Properties

Article ID: 824301 - Last Review: February 27, 2014 - Revision: 3.5
APPLIES TO
  • Microsoft Windows 2000 Service Pack 4
  • Microsoft Windows 2000 Advanced Server SP4
  • Microsoft Windows 2000 Professional Edition
Keywords: 
kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe kbwin2000presp5fix KB824301

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com