Description of the new features in Word 2000

Article translations Article translations
Article ID: 217198 - View products that this article applies to.
Expand all | Collapse all

On This Page

Summary

The following information was taken from Word 2000 Help and describes a list of key new features in Word 2000, along with ideas about how you might apply them to your work.

Other features in Word 2000 were new in Microsoft Word 97 for Windows and are not described in this article. For additional information about the new features in Word 97, click the article number below to view the article in the Microsoft Knowledge Base:
157478 WD97: What's New in Word 97
For additional information about many other new capabilities, see the Microsoft Word 2000 Upgrade Guide at the following Web site:

http://office.microsoft.com/en-us/downloads/default.aspx

More information

Getting Microsoft Office 2000 Up and Running

Install Office 2000

Microsoft Office 2000 determines the best installation for your computer based on the programs and settings that are already installed and used. If your computer has a previous version of Office, Office 2000 uses the Office Profile Wizard to preserve many of your user settings. Office 2000 can also remove previous versions of Office.

Get the Program You Need, When You Need It

As you use Office 2000, you might see shortcuts, icons, and commands for programs and components that were not installed during Setup. When you need any of these programs or components, you can just click the command, and Office 2000 will install the program or component for you.

Keep Office 2000 Running

You can fix problems with noncritical files (such as fonts and templates) by clicking Detect and Repair on the Help menu. This command reinstalls files that are missing or corrupted. Problems with essential files and registry entries are automatically detected and fixed when you open your Office program.

Taking Office with You

Your system administrator can now configure your user profile to travel with you, so that it's always available when you log on to a computer. Your user profile contains information such as custom dictionaries, custom templates, and AutoCorrect and AutoFormat lists. In addition, customization preferences and options that are different for each user (for example; installed programs, desktop icons, and color options) are available when you log on to a computer that has your user profile.

The New Look of Office

Making Your Microsoft Office 2000 Desktop Easier to Use

  • Use personalized menus and toolbars.

    Office 2000 displays only the commands that you use most often on the new personalized menus and toolbars. You can easily expand menus to reveal all Office commands. After you click a command, it appears on your personalized menu. Toolbars share space in a single row, so that more screen space is available for your work. When you click a button on a toolbar, that button is added to the personalized toolbars on your screen. You can also customize toolbars.

  • See what documents you have open.

    Use the Windows taskbar to switch between open Office documents (each document is represented by an icon on the taskbar).

  • Create shortcuts to get there faster.

    You or your system administrator can create shortcuts to files, folders, and Web pages by using hyperlinks or the Favorites folder. Customize buttons on your Office toolbars to link to the company-specific and Internet resources you use most.

The Improved Office Assistant

The Office Assistant is now out of the box! The Assistant uses less space on your screen, while still providing you with all the help you need. If the Office Assistant can't answer your question, it can take you to the Web for more information. You can also let Microsoft know which questions can't be answered (which helps improve future versions of Office). And if you don't like the Assistant, you can turn it off permanently and use the Help index or table of contents.

Opening and Saving Your Office Documents

By using the improved File Open and File Save dialog boxes, you can gain access to more files at one time in every Office program. Use the Places Bar to go to the folders and locations you use the most. Click History to see the last 20 to 50 documents and folders that you have worked with. Then click the Back button to easily return to previously opened files and folders.

Automating Your Tasks

AutoCorrect

AutoCorrect now has more power to detect and correct common spelling errors. This is because AutoCorrect now uses the spelling checker's main dictionary rather than a predefined list of spelling corrections.

You can maintain a separate list of AutoCorrect entries for each language. Word will switch to the appropriate list, based on the language formatting in the document. To obtain the AutoCorrect list for a specific language, you might need to obtain the Microsoft Proofing Tools Kit.

You can use the AutoCorrect exceptions list to prevent unwanted spelling corrections.

Automatic Style Creation and Style Preview

Word 2000 includes several style improvements.
  • It automatically creates a style for you when you apply new formatting to your text.
  • It can automatically redefine styles to reflect your recently applied changes.
  • It gives you an instant preview of each style from the Style list on the Formatting toolbar.

Editing

Click and Type

Use Click and Type to quickly insert text, graphics, tables, or other items in a blank area of a document. Click and Type automatically applies the formatting necessary to position the item where you double-clicked. For example, to create a title page, double-click in the middle of a blank page, and then type a centered title.

Collect and Paste with the Office Clipboard

Use the new Office Clipboard to collect objects from all of your programs, including your Web browser, and paste them when you need them. You can store up to 12 objects on the Office Clipboard.

Proofing Tools

Spelling and Grammar Checking

Microsoft Word 2000 offers improved spelling and grammar checkers. For example, the spelling checker now recognizes a much broader range of names for people, organizations and companies, cities and countries, Internet and file addresses, and more. The grammar checker now flags mistakes and offers more effective, user-friendly grammar and rewrite suggestions.

In addition, Word 2000 provides several new ways to check spelling and grammar:
  • Automatically correct spelling and grammar. To fix spelling and grammatical errors without having to confirm each correction, use the AutoCorrect feature. In Word 2000, AutoCorrect has more power to automatically fix common spelling errors.

  • Check the spelling and grammar of text in another language. To check text in another language, you need to install the spelling and grammar tools for that language. In Word 2000, you then make sure the language is enabled for editing. Thereafter, Word automatically detects the language in your document and uses the correct spelling and grammar tools.

Thesaurus

Word 2000 has a new thesaurus developed for Microsoft by Bloomsbury Publishing Plc. To choose a word from the synonyms list, right-click a word, and then point to Synonyms.

Hyphenation

Hyphenation works with documents written in many languages. When a different language is detected, hyphenation is done correctly for that language.

Creating Tables

Nested Tables

In Word 2000, you can create nested tables--tables inside other tables. Click and drag a nested table just as you would any table.

Vertical and Horizontal Alignment

You can align text both vertically and horizontally from the convenient alignment toolbar buttons. If your text is oriented vertically, the buttons automatically adjust to give you the correct alignment.

Table Resizing

In-table row resizer. You can adjust any row's height directly in your table by dragging the row border up or down, just as you adjust column widths. If you hold down ALT while you drag the column border, the new vertical ruler shows you the exact row height.

Table move handles. You can use the mouse to move your table to another position on the page.

Table resize handle. You can change the size of the entire table while maintaining the same row and column proportions.

Creating Graphics

Word 2000 includes a set of drawing and graphics tools that you can use to embellish your text and graphics with three-dimensional (3-D) effects, shadow effects, textured and transparent fills, and AutoShapes.

Office Art

Office Art. You can easily embellish your text and graphics using the 100 adjustable AutoShapes; 4 types of fill effects; multicolor gradient, textured, transparent, and picture (right-shadowed) effects; and 3-D effects. Office Art is a rich and sophisticated drawing layer that replaces the Word drawing layer and is shared by all Microsoft Office applications.

Office Art picture objects. You can easily place pictures anywhere in your document, including inline with text, by dragging them. You can also modify the Z order of picture objects, or choose Send Behind Text to create a background graphic or watermark effect.

Text Boxes

Text boxes. A replacement for text frames, text boxes offer the full set of Office Art capabilities, such as 3-D effects, fills, backgrounds, rotation, sizing, and cropping.

Linked text boxes. You can link text boxes for desktop publishing use; for example, you can flow an article from page 1 to page 4 in a newsletter.

Wrapping Around Irregular Objects

You can wrap text around objects of any shape and size, straight to the edge of an irregular object.

Picture Bullets

You can use any graphic image or picture as a bullet in a document or Web page. Insert clip art or a picture from the Clip Gallery, or insert a picture or a scanned photo that you import from other programs or locations. You can edit any picture bullet after you've inserted it.

The New Clip Gallery

By using the new Clip Gallery, you can organize pictures into custom categories, assign keywords to pictures, drag images into your Office documents, and leave the Clip Gallery open in a smaller window while you're working on your documents. The new Clip Gallery can also store sounds and movies.

Creating Web Pages

Word 2000 provides an extensive set of features that you can use to take advantage of the World Wide Web and the Internet.

Web Page Authoring

Put your Web documents on the Web. Use the Web Folders feature to manage your files stored on a Web server. You can access Web Folders through Windows Explorer or through any Microsoft Office program.

Web Page Wizard. The wizard provides customized Web templates that you can easily modify to meet your needs. You can choose from a variety of content templates that address the common types of Web pages.

Frames pages. You can use frames to create a more organized Web site that allows you to communicate more information to your audience.

Web layout view. Without leaving Word, you can use Web layout view to see how your Web pages look in a Web browser.

Customizing Your Web Pages

Control Web options. Quickly change how Office 2000 generates and formats Web pages through the Web Page Options dialog box (Tools menu, General tab, Web Options button). For example, you can customize how graphics and other supporting files are stored and specify what format graphics are saved in for use on Web pages. When possible, the options are shared across all Microsoft Office programs.

Create an international presence. If you create Web pages for international use, Office 2000 saves files by using the appropriate international text encoding, so that users on any language system are able to view the correct characters.

Adding Visual Effects

Add a theme. Themes contain unified design elements and color schemes for background images, bullets, fonts, horizontal lines, and other document elements to create consistent-looking Web pages. Themes are coordinated between Word, Microsoft Access, and Microsoft FrontPage.

Use graphics and objects. Add a picture to a Web page, just as you do with a Word document. Even after you save your document as a Web page, you can still edit graphics and objects when you open your Web page in an Office program. Office 2000 automatically generates alternative text for graphics based on an image's file name.

Make your page easy to read. Use bullets to make your information more easily discernible. Word provides a collection of colorful, graphical images that can be used as bullets on your Web pages.

Create a division. Add Web-specific horizontal lines that can be colorful and graphical additions to your Web pages. These lines are an extension of the built-in borders and shading functionality in Word.

Creating a High-Tech Web

Make creating your Web pages easy. Word provides WYSIWYG ("what you see is what you get") support for authoring Web pages with commonly used tags, such as tables, fonts, and background sound. You don't ever have to look at the HTML code that creates the Web page. But if you want to see the HTML code, just click HTML Source (View menu).

Use scripts in your Web documents. Office 2000 now gives developers the chance to create scripts and HTML-based client solutions within any Office program by using the Visual Studio development environment. There is full browser support for debugging, and script anchors can be used in Office documents.

Manage your files and links. Office programs automatically manage companion files, such as graphics. When you create a Web page, all supporting files are stored in a file folder with the same name as the file. When you save your document to a new location, Office 2000 checks the links and repairs those that aren't working.

Using Word As an E-mail Editor

E-mailing a Document

Similar to the way you e-mail a message, you can e-mail a copy of a document directly from Microsoft Word. In effect, the document is the e-mail message. This makes it easy to collaborate on a document by e-mail, because you can edit the document directly, without having to open or save an attachment. Messages from Word are in HTML format, so your recipients won't require special software to view the message.

Use Word As Your E-mail Editor

You can create an e-mail message in either Word or Microsoft Outlook, and then use Word as your e-mail editor to create and edit the message. If you send a message from Word, it's automatically sent in HTML format. If you send from Outlook, you can choose the message format (HTML, Microsoft Outlook Rich Text, or plain text).

E-mail Options

When you send a message or document, you can set e-mail options, such as a message flag or security level. If you're sending a message, you can also change the appearance of messages. For example, you can set a default e-mail theme or stationery, create and manage automatic signatures, and customize the text formatting to help participants in an e-mail discussion to identify who made a specific comment.

Collaborating with Others

Using Discussions

By using the Discussions feature, you and your colleagues can all insert remarks into the same document without anyone having to route the document or reconcile multiple reviewer' comments. You can have a discussion about a specific portion of the document or about the document in general.

Subscribing to a Document or Folder

If you want to be notified by e-mail of any changes made to a document or folder on a particular Web server running Microsoft Office Server Extensions, you can subscribe to the document or folder.

Starting an Online Meeting

By using Microsoft NetMeeting, you can share and exchange information with people at different sites in real time. You can also use Outlook 2000 to schedule an online meeting in advance.

Multilingual Support

Opening and Saving Multilingual Files

Encoded text files. Because Microsoft Word is based on the Unicode encoding standard, you can use Word to open and save files in encoding standards for many different languages. For example, you can use Word to open a text file encoded in a Greek or Japanese encoding standard on an English-language system.

Asian documents. If you receive a document that contains text in an Asian language, you can display, edit, and print it. In addition, you can use Asian-language features, such as line and character grids for text layout, half-width and full-width characters, typography options for line breaks and character spacing, and proofing and conversion tools.

Arabic or Hebrew documents. You can use the English-language version of Word 2000 to edit a document written in Arabic or Hebrew. Your computer must have an operating system that supports Arabic or Hebrew.

Automatic Language Detection

Word can automatically detect the language of text for a number of languages when you open a document or enter text. When Word detects a language, it shows the name of the language on the status bar and uses the spelling and grammar dictionaries, punctuation rules, and sorting conventions for that language.

Entering Multilingual Text

Use multiple languages. You can enter, display, and edit text in all supported languages in any language version of Office 2000. Supported languages include European languages, Japanese, Chinese, Korean, Hebrew, and Arabic.

AutoFormat. When you type text such as ordinals, non-breaking spaces, memo and letter formats, and names of days, Word can automatically format what you type in the formats used by the current language.

AutoComplete. When you type dates, a day of the week, or other entries in the AutoText list, Word displays the AutoComplete tip for the current language.

Inserting the euro symbol. You can type the symbol for European currency by using the Symbol command (Insert menu) or pressing ALT+0123. (You must use a font that includes the euro symbol.) On a European keyboard, you can insert the euro symbol by holding down ALT+CTRL and pressing E.

Using the AltGr key. If you use a European keyboard layout, you can use the AltGr key to enter additional characters.

Unicode support. All Office 2000 programs support Unicode for easier multilingual document creation. Now you can enter and display text from any of the supported languages in a single language version of Office. (In Outlook, this is true only for e-mail messages, not for any of the other items, such as contacts, meeting requests, and tasks.)

Inserting Dates and Times in Many Languages

When you insert the date or time, (Insert menu, Date and Time command), Word displays a list of date and time formats that match the language of the current text. Word also provides a choice of calendar types for some Asian and right-to-left languages.

Formatting Multilingual Documents

Sort a list or table. You can sort a list or table according to the rules of the current language.

Format an index or table of authorities for the current language. You can have Word apply the correct sort order to indexes in different languages. You can also create a table of authorities for documents in U.S. English, Dutch, and French (Canadian).

Printing Multilingual Documents

Word 2000 provides support for more European, Japanese, Korean, and Chinese envelope and mailing label sizes, and support for more Unicode printer drivers.

Changing Your Interface Language

Microsoft Office 2000 makes it easy to change the language of the user interface. For example, if your corporation wants to use the standard English installation of Office 2000, you can easily adjust the Interface and Help language to the language you prefer to work in, without any help from your system administrator.

For more information about multilingual features in Office, click Microsoft Word Help on the Help menu, type about multilingual features in Office in the Office Assistant or the Answer Wizard, and then click Search to view the topic.

Properties

Article ID: 217198 - Last Review: June 22, 2014 - Revision: 4.0
Applies to
  • Microsoft Word 2000
Keywords: 
kbhowto kbinfo KB217198

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com