FP2000: Repeatedly Prompted for User Name and Password When Publishing Web

Article translations Article translations
Article ID: 238301 - View products that this article applies to.
This article was previously published under Q238301
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

SYMPTOMS

When you use FrontPage to publish to a computer running Windows NT Server version 4.0 or earlier, you are repeatedly prompted for your user name and password.

CAUSE

Internet Explorer 5 allows you to set custom security settings for different Internet zones. These settings are inherited by FrontPage. If you select Anonymous logon for user authentication in Internet Explorer, but the server you are publishing to requires NTLM authentication, you will not be able to authenticate.

RESOLUTION

This problem can be resolved either by changing to the default security settings for that zone, or by changing the user logon to Prompt for user name and password. To change the security settings to the default, follow these steps:
  1. Open Internet Explorer.
  2. On the Tools menu, click Internet Options.
  3. Click the Security tab.
  4. Click the Internet Zone.
  5. Click the Default Level button. (If the button is disabled then you are at the Default Level)
  6. Click OK.
To change the setting of the user logon to Prompt for user name and password, follow these steps:
  1. Open Internet Explorer.
  2. On the Tools menu, click Internet Options.
  3. Click the Security tab.
  4. Click Internet Zone.
  5. Click the Custom Settings button.
  6. Under User Authentication Logon, click Prompt for user name and password.
  7. Click OK.

Properties

Article ID: 238301 - Last Review: October 21, 2013 - Revision: 1.0
APPLIES TO
  • Microsoft FrontPage 2000 Standard Edition
Keywords: 
kbnosurvey kbarchive kbprb KB238301

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com