OLEXP: Messaggio di errore "Impossibile allocare memoria"

Traduzione articoli Traduzione articoli
Identificativo articolo: 171276 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo Ŕ stato precedentemente pubblicato con il codice di riferimento I171276
Espandi tutto | Chiudi tutto

Sintomi

Quando si tenta di scaricare un messaggio di posta elettronica in Outlook Express, Ŕ possibile che venga visualizzato uno dei seguenti messaggi di errore:

  • Impossibile allocare memoria. Memoria esaurita.
  • Errore sconosciuto durante il tentativo di ricevere la posta. Verificare le impostazioni dell'account, la connessione alla rete e la configurazione TCP/IP.

Cause

Questo comportamento pu˛ verificarsi se lo spazio disponibile sul disco Ŕ insufficiente per scaricare i messaggi di posta elettronica.

Risoluzione

Per risolvere questo problema, rimuovere i file non necessari per aumentare la quantitÓ di spazio disponibile sul disco rigido, quindi eseguire la manutenzione ordinaria del disco rigido. Per eseguire le operazioni di manutenzione ordinaria:
  1. Fare clic sul pulsante Start (Avvio in Windows 95), scegliere Programmi, Accessori, UtilitÓ di sistema e infine Pulitura disco.
  2. Selezionare l'unitÓ sulla quale Ŕ installato Outlook Express, quindi scegliere OK.
  3. Per rimuovere i file non necessari dal disco rigido, seguire le istruzioni che verranno visualizzate.
  4. Dopo avere completato la rimozione dei file desiderati, eseguire ScanDisk:
    1. Fare clic sul pulsante Start (Avvio in Windows 95), scegliere Programmi, Accessori, UtilitÓ di sistema e infine ScanDisk.
    2. In Tipo di controllo fare clic su Standard, quindi scegliere Avvio.

      NOTA: se Ŕ possibile lasciare il computer in esecuzione per alcune ore, ad esempio durante la notte, fare clic su Approfondito.
    3. Al termine dell'esecuzione di ScanDisk, scegliere Chiudi.
    4. Fare clic sul pulsante Start (Avvio in Windows 95), scegliere Programmi, Accessori, UtilitÓ di sistema e infine UtilitÓ di deframmentazione dischi.
    5. Nella casella di controllo Scegliere l'unitÓ da deframmentare selezionare l'unitÓ sulla quale Ŕ installato Outlook Express, quindi scegliere OK.
    6. Al termine del processo di deframmentazione, chiudere la finestra di dialogo UtilitÓ di deframmentazione dischi.
  5. Riavviare il computer.
  6. Provare a scaricare un messaggio di posta elettronica.
PoichÚ in Windows 95 non Ŕ disponibile un'utilitÓ di pulitura disco, occorre cercare manualmente i file non necessari sul disco rigido, ad esempio i file che si trovano nella directory C:\Temp.

ProprietÓ

Identificativo articolo: 171276 - Ultima modifica: giovedý 18 ottobre 2007 - Revisione: 3.1
Le informazioni in questo articolo si applicano a:
  • Microsoft Outlook Express 4.0
  • Microsoft Outlook Express 4.0
  • Microsoft Windows 98 Standard Edition
Chiavi:á
kbresolve kbfaq kbprb KB171276
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Dichiarazione di non responsabilitÓ per articoli della Microsoft Knowledge Base su prodotti non pi¨ supportati
Questo articolo Ŕ stato scritto sui prodotti per cui Microsoft non offre pi¨ supporto. L?articolo, quindi, viene offerto ?cosý come Ŕ? e non verrÓ pi¨ aggiornato.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com