Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

Consider the following scenario:

  • You create a conferencing policy, and then you enable the following policy settings in a Microsoft Lync Server 2013 environment:

    • Allow anonymous participants to dial out

    • Allow participants not enabled for Enterprise Voice to dial out

  • You apply the policy to two users (user A and user B), and then you set the telephony mode to PC-to-PC only.

  • User A starts an online meeting.

  • User B joins the meeting as a guest, and then user B dials a public switched telephone network (PSTN) number.

In this scenario, user B cannot dial out to the PSTN number. Additionally, user B receives the following notification in theĀ Meeting window:

You've left the call

Cause

This issue occurs because the dial-out call is routed incorrectly to the Edge server instead of the Mediation server.

Resolution

To resolve this issue, install the following cumulative update:

3001616 October 2014 Cumulative Update 5.0.8308.831 for Lync Server 2013 (Front End Server and Edge Server)

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×