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Not sure if this is the right fix? We've added this issue to our memory dump diagnostic which can confirm.

Symptoms

Assume that you have one or more folders on a Windows Server 2008 Service Pack 2 (SP2)-based computer. The folders are shared through a network. When many users connect to the shared folders by mapping network drives, the computer crashes. Additionally, you receive a Stop error message that resembles the following:

STOP: 0x0000007E (parameter1, parameter2, parameter3, parameter4)

Notes

  • This Stop error describes a SYSTEM_THREAD_EXCEPTION_NOT_HANDLED issue.

  • The parameters in this Stop error message vary, depending on the configuration of the computer.

  • Not all "Stop 0x0000007E" errors are caused by this issue.

Cause

This issue is caused by a race condition that occurs between the Srv2!SrvTransitionFileForDurableOperation and Srv2!SrvVerifySessionEx routine.

Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft website:

http://support.microsoft.com/contactus/?ws=supportNote The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must be running Windows Server 2008 SP2.

For more information about how to obtain a Windows Server 2008 service pack, click the following article number to view the article in the Microsoft Knowledge Base:

968849How to obtain the latest service pack for Windows Server 2008

Registry information

To apply this hotfix, you do not have to make any changes to the registry.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

The global version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.

Windows Server 2008 file information notesImportant Windows Vista hotfixes and Windows Server 2008 hotfixes are included in the same packages. However, only "Windows Vista" is listed on the Hotfix Request page. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows Vista" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.

  • The files that apply to a specific product, SR_Level (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table.

    Version

    Product

    SR_Level

    Service branch

    6.0.600
    2.
    23xxx

    Windows Server 2008

    SP2

    LDR

  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows Server 2008" section. MUM files and MANIFEST files, and the associated security catalog (.cat) files, are extremely important to maintaining the state of the updated component. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.

For all supported x86-based versions of Windows Server 2008

File name

File version

File size

Date

Time

Platform

Srvnet.sys

6.0.6002.23094

102,912

10-Apr-2013

01:19

x86

Srv2.sys

6.0.6002.23094

148,480

10-Apr-2013

01:19

x86

For all supported x64-based versions of Windows Server 2008

File name

File version

File size

Date

Time

Platform

Srvnet.sys

6.0.6002.23094

146,432

10-Apr-2013

01:54

x64

Srv2.sys

6.0.6002.23094

178,176

10-Apr-2013

01:54

x64

For all supported IA-64-based versions of Windows Server 2008

File name

File version

File size

Date

Time

Platform

Srvnet.sys

6.0.6002.23094

294,912

10-Apr-2013

00:55

IA-64

Srv2.sys

6.0.6002.23094

474,624

10-Apr-2013

00:56

IA-64


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684Description of the standard terminology that is used to describe Microsoft software updates

Additional file information

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