Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Síntomas

Imagine el siguiente escenario:

  • Reiniciar un Service Pack 1 (SP1) de Windows 7, Windows Server 2008 R2 SP1, Windows 8 o equipo basado en Windows Server 2012.

  • Poner el equipo en modo de suspensión.

  • Reactivar el equipo.

En este escenario, el administrador Plug and Play puede dejar de funcionar. Además, si conecta un dispositivo USB o una tarjeta Secure Digital (SD), el dispositivo USB o tarjeta SD no aparece en el Administrador de dispositivos ni en la sección "Dispositivos con almacenamiento extraíble" de Mi PC.

Causa

Este problema se produce porque Portcls.sys trata incorrectamente el error de controladores de sonido.

Solución

Información de actualización

Para resolver estos problemas, instale el paquete acumulativo de actualizaciones 2889784. Para obtener más información acerca de cómo obtener este paquete acumulativo de actualizaciones, haga clic en el número de artículo siguiente para ir al artículo en Microsoft Knowledge Base:

2889784 Windows Server 2012, Windows 8 y Windows RT acumulativo: noviembre de 2013

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplique esta revisión solamente a sistemas que experimenten el problema descripto en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, entonces podrá ver una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: El formulario de "Descarga de revisión disponible" muestra los idiomas para los que la revisión está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previosPara aplicar esta revisión, debe estar ejecutando uno de los siguientes sistemas operativos:

  • Windows 7 SP1

  • Windows Server 2008 R2 SP1

  • Windows 8

  • Windows Server 2012

Información del registroPara aplicar esta revisión, no es necesario realizar ningún cambio en el registro.

Requisito de reinicioPuede que deba reiniciar el equipo después de aplicar este hotfix.

Información de reemplazo de revisiónEsta revisión no sustituye a ninguna revisión publicada previamente.

Información de archivo

La versión global de esta revisión instala archivos que tienen los atributos enumerados en las tablas siguientes. Las fechas y las horas de estos archivos se muestran en la hora Universal coordinada (UTC). Las fechas y las horas de estos archivos en el equipo local se muestran en horario local junto con la diferencia de horario de verano (DST) actual. Además, las fechas y las horas pueden cambiar cuando realiza determinadas operaciones en los archivos.

Información de archivo de Windows Server 2012, Windows 8 y Windows RT

Importante: Las revisiones de Windows 8 y Windows Server 2012 se incluyen en los mismos paquetes.

Notas:

  • Los archivos que se aplican a un producto, hito (RTM, SPn) y el servicio (LDR, GDR) se pueden identificar examinando los números de versión de archivo, como se muestra en la siguiente tabla:

    Versión

    Producto

    Hito

    Tipo de servicio

    6.2.920 0.16 xxx

    Windows Server 2012, Windows 8 y Windows RT

    RTM

    GDR

    6.2.920 0.20 xxx

    Windows Server 2012, Windows 8 y Windows RT

    RTM

    LDR

Para Windows RT

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Drmk.sys

6.2.9200.16720

90,112

21-Sep-2013

02:37

No aplicable

Drmkaud.sys

6.2.9200.16433

5,632

11-Oct-2012

04:30

No aplicable

Portcls.sys

6.2.9200.16723

194,560

24-Sep-2013

22:17

No aplicable

Sysfxui.dll

6.2.9200.16433

340,992

11-Oct-2012

04:50

No aplicable

Wmalfxgfxdsp.dll

6.2.9200.16433

1,144,968

11-Oct-2012

05:10

No aplicable

Para todas las versiones compatibles basadas en x86 de Windows 8

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Drmk.sys

6.2.9200.16433

83,456

11-Oct-2012

04:39

x86

Drmkaud.sys

6.2.9200.16433

5.120

11-Oct-2012

04:40

x86

Portcls.sys

6.2.9200.16723

219,136

24-Sep-2013

22:19

x86

Sysfxui.dll

6.2.9200.16433

336,896

11-Oct-2012

05:07

x86

Wmalfxgfxdsp.dll

6.2.9200.16433

1,262,744

11-Oct-2012

05:18

x86

Drmk.sys

6.2.9200.20534

83,456

11-Oct-2012

04:44

x86

Drmkaud.sys

6.2.9200.20534

5.120

11-Oct-2012

04:44

x86

Portcls.sys

6.2.9200.20833

218,112

24-Sep-2013

22:19

x86

Sysfxui.dll

6.2.9200.20534

336,896

11-Oct-2012

05:12

x86

Wmalfxgfxdsp.dll

6.2.9200.20534

1,262,744

11-Oct-2012

05:43

x86

Para todas las versiones de x64 de Windows 8 y de Windows Server 2012

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Drmk.sys

6.2.9200.16433

111,616

11-Oct-2012

05:18

x64

Drmkaud.sys

6.2.9200.16433

5,632

11-Oct-2012

05:19

x64

Portcls.sys

6.2.9200.16723

288,768

24-Sep-2013

22:18

x64

Sysfxui.dll

6.2.9200.16433

370,176

11-Oct-2012

05:45

x64

Wmalfxgfxdsp.dll

6.2.9200.16433

1,636,672

11-Oct-2012

07:02

x64

Drmk.sys

6.2.9200.20534

111,616

11-Oct-2012

05:17

x64

Drmkaud.sys

6.2.9200.20534

5,632

11-Oct-2012

05:17

x64

Portcls.sys

6.2.9200.20833

285,696

24-Sep-2013

22:18

x64

Sysfxui.dll

6.2.9200.20534

370,176

11-Oct-2012

05:44

x64

Wmalfxgfxdsp.dll

6.2.9200.20534

1,636,672

11-Oct-2012

07:11

x64

Información de archivos de Windows 7 y Windows Server 2008 R2

Importante: Correcciones urgentes de Windows 7 y Windows Server 2008 R2 se incluyen en los mismos paquetes. Sin embargo, las revisiones en la página solicitud de revisión se enumeran en ambos sistemas operativos. Para solicitar el paquete de revisiones que se aplica a uno o ambos sistemas operativos, seleccione la revisión que aparece bajo "Windows 7/Windows Server 2008 R2" en la página. Siempre consulte la sección "Aplicable a" de los artículos para determinar el sistema operativo real a la que se aplica cada revisión.

Notas:

  • Los archivos que se aplican a un producto, hito (RTM, SPn) y el servicio (LDR, GDR) se pueden identificar examinando los números de versión de archivo, como se muestra en la siguiente tabla:

    Versión

    Producto

    Hito

    Tipo de servicio

    6.1.760
    1.18 xxx

    Windows 7 y Windows Server 2008 R2

    SP1

    GDR

    6.1.760
    1.22 xxx

    Windows 7 y Windows Server 2008 R2

    SP1

    LDR

  • Las ramas del servicio GDR contienen solo correcciones de amplia distribución para solucionar problemas críticos extendidos. Las ramas del servicio LDR contienen revisiones además de las correcciones de amplia distribución.

Para todas las versiones basadas en x86 compatibles de Windows 7

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Drmk.sys

6.1.7601.18270

81,408

25-Sep-2013

01:48

x86

Portcls.sys

6.1.7601.18270

177,152

25-Sep-2013

01:15

x86

Drmk.sys

6.1.7601.22465

81,408

25-Sep-2013

01:52

x86

Portcls.sys

6.1.7601.22465

177,152

25-Sep-2013

01:19

x86

Para todas las versiones basadas en x64 de Windows 7 y Windows Server 2008 R2

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Drmk.sys

6.1.7601.18270

116,736

25-Sep-2013

02:11

x64

Portcls.sys

6.1.7601.18270

230,400

25-Sep-2013

01:32

x64

Drmk.sys

6.1.7601.22465

116,736

25-Sep-2013

02:15

x64

Portcls.sys

6.1.7601.22465

230,400

25-Sep-2013

01:36

x64

Para todas las versiones basadas en IA-64 compatibles de Windows Server 2008 R2

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Portcls.sys

6.1.7601.18270

605,696

25-Sep-2013

01:00

IA-64

Portcls.sys

6.1.7601.22465

605,696

25-Sep-2013

01:02

IA-64


Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Más información

Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

824684 descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×