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Symptômes

Supposons que vous démarrez un ordinateur client Extensible Firmware Interface EFI de pré-démarrage (Preboot Execution Environment), et ensuite de vous connectez à un serveur de services de déploiement Windows (WDS) qui exécute Windows Server 2008 R2. L’ordinateur client possède une carte réseau qui ne prend pas en charge la multidiffusion. Lorsque vous essayez d’exécuter le programme d’amorçage, le programme échoue et vous ne pouvez pas déployer Windows sur l’ordinateur client.

Cause

Ce problème se produit parce qu’une erreur se produit lorsque WDS essaie de désactiver la multidiffusion.Remarque Ce problème se produit uniquement lorsque la carte réseau sur l’ordinateur client ne prend pas en charge Multicast.

Résolution

Informations sur le correctif logiciel

Un correctif pris en charge est disponible auprès de Microsoft. Toutefois, ce correctif vise à corriger uniquement le problème décrit dans cet article. Appliquez ce correctif uniquement aux systèmes qui rencontrent le problème décrit dans cet article. Ce correctif va peut-être subir des tests supplémentaires. Par conséquent, si vous n'êtes pas sérieusement concerné par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielle qui contiendra ce correctif. Si le correctif est disponible pour le téléchargement, il existe une section « Téléchargement de correctif logiciel disponible » au début de cet article de la Base de connaissances. Si cette section n'apparaît pas, contactez le Service clientèle et Support de Microsoft pour obtenir le correctif. Remarque Si des problèmes supplémentaires se produisent ou si des procédures de dépannage sont nécessaires, vous devrez peut-être formuler une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux questions et problèmes qui ne relèvent pas de ce correctif logiciel. Pour une liste complète des numéros de téléphone du service clientèle de Microsoft ou pour créer une demande de service distincte, visitez le site Web Microsoft suivant :

http://support.microsoft.com/contactus/?ws=supportRemarque Le formulaire « Téléchargement de correctif logiciel disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas votre langue, c'est parce qu'il n'y a pas de correctif disponible pour cette langue.

Conditions préalables

Pour appliquer ce correctif, vous devez exécuter Windows Server 2008 R2 Service Pack 1 (SP1).Pour plus d’informations sur la façon d’obtenir un service pack Windows 7 ou Windows Server 2008 R2, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :

976932 Informations sur le Service Pack 1 de Windows 7 et de Windows Server 2008 R2

Informations sur le Registre

Pour appliquer le correctif dans ce package, vous n'avez pas a apporter de modifications au Registre.

Nécessité de redémarrer

Vous n’êtes pas obligé de redémarrer l’ordinateur après avoir appliqué ce correctif.

Informations sur le remplacement de correctif logiciel

Ce correctif ne remplace pas un correctif précédemment publié.

Informations sur les fichiers

La version globale de ce correctif logiciel installe des fichiers dont les attributs sont répertoriés dans les tableaux ci-dessous. Les date et heure de création de ces fichiers sont exprimées en temps universel coordonné (UTC). Les date et heure de ces fichiers s’affichent sur votre ordinateur local conformément à l’heure locale et en tenant compte de l’heure d’été. En outre, ces date et heure peuvent changer lorsque vous effectuez certaines opérations sur les fichiers.

Remarques sur les fichiers Windows Server 2008 R2

Important Les correctifs logiciels Windows 7 et Windows Server 2008 R2 sont inclus dans les mêmes packages. Toutefois, les correctifs dans la page de demande de correctif logiciel sont répertoriés sous les deux systèmes d’exploitation. Pour demander le package de correctif qui s’applique à un ou deux systèmes d’exploitation, sélectionnez le correctif logiciel qui est répertorié sous « Windows 7/Windows Server 2008 R2 » sur la page. Reportez-vous toujours à la section « S’applique à » dans les articles pour déterminer le système d’exploitation actif auquel s’applique chaque correctif.

  • Les fichiers qui s'appliquent à un produit spécifique, SR_Level (RTM, SPn), et à une branche de service (LDR, GDR), peuvent être identifiés en examinant les numéros de version de fichier comme indiqués dans le tableau suivant :

    Version

    Produit

    SR_Level

    Dossier

    6.1.760 1. 21xxx

    Windows Server 2008 R2

    SP1

    LDR

  • Les fichiers MANIFEST (.manifest) et MUM (.mum) qui sont installés pour chaque environnement sont répertoriés séparément dans la section « Informations de fichiers supplémentaires pour Windows Server 2008 R2 ». Les fichiers MUM et MANIFEST et les fichiers de catalogue de sécurité (.cat) associés sont extrêmement importants pour conserver l'état des composants mis à jour. Les fichiers du catalogue de sécurité pour lesquels les attributs ne sont pas répertoriés sont dotés d’une signature numérique Microsoft.

Pour toutes les versions x64 prises en charge de Windows Server 2008 R2

Nom du fichier

Version du fichier

Taille du fichier

Date

Heure

Bootmgfw.efi

6.1.7601.21894

673,136

09-Jan-2012

14:38

Wdsmgfw.efi

6.1.7601.21894

532,480

09-Jan-2012

11:44

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft figurant dans la liste des produits concernés par cet article.

Informations supplémentaires

Vous devez appliquer ce correctif à la deuxième image du fichier d’image de démarrage Windows Vista ou Windows Server 2008. Pour cela, procédez comme suit.Remarque La deuxième image est l’image de l’environnement de préinstallation Windows (Windows PE).

  1. Sur le serveur des Services de déploiement Windows, installez le Kit d'installation automatisée (Windows AIK) (AIK) pour Windows 7. Pour obtenir Windows AIK pour Windows 7, visitez le site Web Microsoft suivant :

    http://www.microsoft.com/downloads/details.aspx?familyid=696DD665-9F76-4177-A811-39C26D3B3B34&displaylang=enRemarque Vous pouvez également installer Windows AIK pour Windows 7 sur un ordinateur distinct qui exécute un système d’exploitation est pris en charge par Windows AIK pour Windows 7.

  2. Cliquez sur Démarrer start button et cliquez sur Tous les programmes, sur Microsoft Windows AIK, cliquez sur invite de commandes des outils de déploiement, puis cliquez sur Exécuter en tant qu’administrateur. UAC Si vous y êtes invité pour un mot de passe administrateur ou une confirmation, tapez le mot de passe ou indiquez la confirmation demandée.

  3. Extraire le package Windows6. 0-KB2649909-v2 -plate-formefichier .cab à partir du package de correctifs dans un dossier temporaire. Pour cela, procédez comme suit :

    1. Cliquez sur Démarrer start button et cliquez sur exécuter, tapez cmd, puis cliquez sur OK.

    2. À l’invite de commandes, tapez la commande suivante et appuyez sur ENTRÉE :

      Expand.exe CabFilePath -R-F: * TempFolderPathNotes

      • L’espace réservé de CabFilePath représente le chemin d’accès du fichier CAB.

      • L’espace réservé de TempFolderPath représente le chemin d’accès du dossier temporaire.

  4. Désactivez l’image de démarrage qui pose problème pour le rendre indisponible au téléchargement dans le processus de mise à jour. Pour ce faire, ouvrez le composant logiciel enfichable Microsoft Management Console (MMC) Services de Windows déploiement, avec le bouton droit à l’image de démarrage que vous souhaitez mettre à jour, puis cliquez sur désactiver.

  5. Exporter l’image de démarrage qui doit être mis à jour à partir du serveur des Services de déploiement Windows à BootWimPath. Pour ce faire, cliquez sur l’image de démarrage, puis cliquez sur Exporter l’Image. Exporter l’image de démarrage à BootWimPath.Remarques

    • L’espace réservé de BootWimPath représente le répertoire local dans lequel le fichier Boot.wim est exporté.

    • Si vous installez Windows AIK sur un ordinateur distinct, vous devez copier le fichier Boot.wim dans un répertoire sur cet ordinateur. Suivez ensuite les étapes 6 à 8 sur cet ordinateur.

  6. Monter l’image de démarrage pour l’autorisation de lecture/écriture. Pour ce faire, tapez la commande suivante à l'invite de commande et appuyez sur ENTRÉE :

    dism/mount-WIM /wimfile :BootWimPath/MountDir / index : 2 :MountLocationRemarques

    • L’espace réservé de MountLocation représente l’emplacement dans lequel vous souhaitez monter l’image.

    • Assurez-vous que vous montez l ' image dont le numéro index de démarrage est 2.

  7. Copiez le fichier Wdsmgfw.efi du dossier TempFolderPath dans le dossier suivant :

    MountLocation\Windows\Boot\PXE

  8. Copiez le fichier Bootmgfw.efi du dossier TempFolderPath dans le dossier suivant :

    MountLocation\Windows\Boot\EFI

  9. Démontez le fichier Boot.wim et puis valider toutes les modifications. Pour ce faire, tapez la commande suivante à l'invite de commande et appuyez sur ENTRÉE :

    Dism.exe /unmount-wim /mountdir:MountLocation /commit

  10. Ajoutez le fichier Boot.wim mis à jour sur le serveur des Services de déploiement Windows. Pour ce faire, ouvrez le composant logiciel enfichable MMC Services de déploiement Windows, cliquez droit sur les Images de démarrageet cliquez sur Ajouter une Image de démarrage, puis spécifiez le chemin d’accès du fichier Boot.wim mis à jour.

  11. Dans le composant logiciel enfichable MMC Services de déploiement Windows, cliquez sur l’image de démarrage que vous avez ajoutés pour vous assurer qu’il est activé.

Pour plus d’informations sur les Services de déploiement Windows, visitez le site Web Microsoft suivant :

Informations générales sur les Services de déploiement WindowsPour plus d’informations sur la terminologie de mise à jour logicielle, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :

824684 Terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft

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