BitLocker を有効にするとエラーが発生する: 指定したアカウントが存在しません
この記事では、BitLocker を有効にしようとしたときに発生するエラー (指定されたアカウントが存在しません) を解決します。
適用対象: Windows Server 2012 R2、Windows Server 2008 R2 Service Pack 1、Windows 7 Service Pack 1
元の KB 番号: 2665635
現象
新しいユーザーがコンピューターにログインし、BitLocker を有効にしようとすると、次のエラーが発生します。
指定したアカウントが存在しません。
原因
現在のユーザー アカウントが AD によって認識されない場合、BitLocker は標準エラー コード (ERROR_NO_SUCH_USER) を受け取り、標準エラー メッセージに変換されます。指定されたアカウントは存在しません。
このエラー メッセージがスローされる理由の 1 つは、アカウントがすべてのドメイン コントローラー (特にクライアントが接続しているドメイン コントローラー) に完全にレプリケートされていないために、BitLocker ウィザードが回復パスワードを Active Directory にバックアップできなかった場合です。
解決方法
アカウントの AD レプリケーションが完了するまで待ってから、もう一度やり直してください。
フィードバック
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