Outlook 自動検出がエラー 0x80004005 (Outlook 2013) または0x8004010F (Outlook 2010) で失敗する
元の KB 番号: 2785498
現象
Microsoft Outlook では、アカウントが自動的に構成されません。 テスト電子メール自動構成ツールを使用すると、[ログ] タブで次のような出力が表示されます。
- Outlook 2013
Contoso.com を開始するためのローカル自動検出
Contoso.com 失敗のローカル自動検出 (0x8004005)
- Outlook 2010
Contoso.com を開始するためのローカル自動検出
Contoso.com 失敗のローカル自動検出 (0x8004010F)
原因
この問題は、次のレジストリ サブキーが存在し、空の場合に発生する可能性があります。
HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\AutoDiscover\Boot
注:
このサブキーでは、 x.0 は Outlook 2013 の場合は 15.0、Outlook 2010 の場合は 14.0 です。
解決方法
重要
このセクション、方法、またはタスクには、レジストリの編集方法が記載されています。 レジストリを誤って変更すると、深刻な問題が発生することがあります。 レジストリを変更する際には十分に注意してください。 保護を強化するため、レジストリを変更する前にレジストリをバックアップします。 こうしておけば、問題が発生した場合にレジストリを復元できます。 レジストリをバックアップおよび復元する方法の詳細については、「Windows でレジストリをバックアップおよび復元する方法」を参照してください。
\Boot サブキーを削除するには、次の手順に従います。
実行中の場合は Outlook を終了します。
[スタート]、[ファイル名を指定して実行] の順に選択します。 [開く] ボックスに regedit コマンドをコピーして貼り付け (または入力) し、Enter キーを押します。
次のレジストリの場所を見つけます。
HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\AutoDiscover\Boot
注:
このサブキーでは、 x.0 は Outlook 2013 の場合は 15.0、Outlook 2010 の場合は 14.0 です。
レジストリ キーが存在する場合は、次の手順に従って削除します。
次のレジストリ サブキーを選択します。
HKEY_CURRENT_USER\Software\Microsoft\Office\c.0\Outlook\AutoDiscover\Boot
注:
このサブキーでは、 x.0 は Outlook 2013 の場合は 15.0、Outlook 2010 の場合は 14.0 です。
[ 編集 ] メニューの [ 削除] を選択します。
削除するかどうかを確認するメッセージが表示されたら、[はい] を選択します。
レジストリ エディターを終了します。
Outlook を起動します。
詳細
Outlook で自動検出が失敗した理由を判断するには、電子メールの自動構成のテスト ツールを使用します。 これを行うには、次の手順を実行します。
- Outlook を起動します。
- Ctrl キーを押しながら、通知領域の Outlook アイコンを右クリックし、[ 電子メールの自動構成のテスト] を選択します。
- [電子メール アドレス] ボックスにある電子メール アドレスが正しいことを確認します。
- [テスト電子メールの自動構成] ウィンドウで、[Guessmart チェックを使用する] ボックスと [Secure Guessmart Authentication チェック] ボックスをオフにします。
- [自動検出チェック使用] ボックスを選択し、[テスト] を選択します。
注:
場合によっては、AppSense ソフトウェアによって特定の条件下でレジストリ サブキーが \Boot
再作成されたと報告される場合があります。 ただし、これは必ずしも発生するとは限りません。 AppSense ソフトウェアが仮想環境で使用され、管理者がソフトウェアによってレジストリ サブキーが再作成される可能性があると \Boot
考えられる場合、管理者は AppSense に問い合わせてサポートを受ける必要があります。
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