Pasting Microsoft Project tables into Microsoft Word

Article translations Article translations
Article ID: 100647 - View products that this article applies to.
This article was previously published under Q100647
Expand all | Collapse all

On This Page

SYMPTOMS

When you copy information from a Microsoft Project table (task sheet, resource sheet, and so on) and paste this information to the Clipboard, it is formatted in tab-delimited columns.

While you can paste this information into a spreadsheet and have it appear at regular intervals of one field per cell, it may appear distorted when you paste it into Microsoft Word.

WORKAROUND

To achieve regular columns in Microsoft Word, do one of the following:
  • Set tabs to accommodate the longest data item in each field.

    -or-
  • Use the table feature in Microsoft Word to paste the information into a table and format the table with the desired column widths.
NOTE: Linked fields in Microsoft Word cannot be separated over multiple cells in a table; they are treated as single entities. They can, however, be aligned with tab stops.

Setting Tabs

To set tabs in Microsoft Word, do the following:
  1. Select the information pasted into Microsoft Word from Microsoft Project.
  2. On the Format menu, click Tabs.
  3. Set tab stops for each column so that the tab's size is large enough to accommodate the length of the pasted information.

    Note These tab size values depend on the font that you are using.
  4. Click OK.
The default tab stops have been replaced and the columns are now evenly spaced.

Inserting Data Into a Table

  1. Select the information pasted into Microsoft Word from Microsoft Project.
  2. On the Table menu, click Convert, and then click Text to Table.
  3. Under Separate Text At, click Tabs, and then click OK.
The columns are now evenly spaced. You may need to make a few modifications to these values until the column widths are wide enough to accommodate the contents of the cells in the table.

Properties

Article ID: 100647 - Last Review: September 19, 2011 - Revision: 6.0
APPLIES TO
  • Microsoft Office Project Professional 2003
  • Microsoft Office Project Standard 2003
  • Microsoft Project 2002 Standard Edition
  • Microsoft Project 2000 Standard Edition
  • Microsoft Project 98 Standard Edition
  • Microsoft Project 4.1 Standard Edition
  • Microsoft Project 1.0 Standard Edition
  • Microsoft Project 3.0 Standard Edition
  • Microsoft Project 4.0 Standard Edition
  • Microsoft Project 3.0 for Macintosh
  • Microsoft Word 2002
  • Microsoft Word 2000
  • Microsoft Word 97 Standard Edition
  • Microsoft Word 2004 for Mac
  • Microsoft Word X for Mac
  • Microsoft Word 2001 for Mac
  • Microsoft Word 98 for Macintosh
Keywords: 
kbbug kbinterop kbpending KB100647

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com