Help and Support
 

powered byLive Search

Mensaje de error: STOP: C0000221 Unknown Hard Error o STOP: C0000221 STATUS_IMAGE_CHECKSUM_MISMATCH

Id. de artículo:101096
Última revisión:jueves, 17 de noviembre de 2005
Versión:2.0

Síntomas

El siguiente mensaje de detención aparece cuando un archivo de sistema crucial u otro archivo necesario para cargar Windows se daña:
STOP: C0000221 unknown hard error
<ruta>\<nombre de archivo>
De manera alternativa, el error puede indicar lo siguiente:
STOP: 0xC0000221 unknown hard error
c:\winnt\system32\ntdll.dll (u otro archivo/controlador específico)
En Windows 2000 el error se muestra del siguiente modo:
STOP: 0xC0000221 STATUS_IMAGE_CHECKSUM_MISMATCH
<ruta>\<nombre de archivo>
Este error puede adoptar formatos diferentes, que varían de una pantalla de error de sistema azul a un cuadro de diálogo. El tipo de formato depende del porcentaje de carga del sistema operativo cuando se detectó el archivo dañado.

Volver al principio

Causa

Si recibe este mensaje de error significa que el archivo mencionado está dañado.

Volver al principio

Solución

Para resolver este problema, necesitará obtener una copia nueva del archivo o reinstalar Windows. Si con la reinstalación no se soluciona el problema, podría existir un problema de hardware o de red.

Volver al principio

Más información

Los archivos cuya integridad se comprueba cuando Windows se inicia son los siguientes:
?Todos los controladores (excepto aquellos cargados por el cargador del sistema para iniciarlo)
?Todas las librerías de vínculos dinámicos (DLLs), incluidas USER, GDI, SHELL, KERNEL, NTDLL, CRTDLL, etc.
?Todas las DLL cargadas en el espacio de direcciones del servidor de Windows (controladores de vídeo, de impresora, etc.)
Este mensaje de error puede deberse a la instalación de un controlador inapropiado para el hardware. Por ejemplo, este error podría aparecer si instala un controlador MIPS en un equipo basado en X86.

Volver al principio


La información de este artículo se refiere a:
?Microsoft Windows 2000 Server
?Microsoft Windows 2000 Advanced Server
?Microsoft Windows 2000 Professional Edition
?Microsoft Windows 2000 Datacenter Server
?Microsoft Windows NT Advanced Server 3.1
?Microsoft Windows NT Server 3.5
?Microsoft Windows NT Server 3.51
?Microsoft Windows NT Server 4.0 Standard Edition
?Microsoft Windows NT Workstation 3.1
?Microsoft Windows NT Workstation 3.5
?Microsoft Windows NT Workstation 3.51
?Microsoft Windows NT Workstation 4.0 Developer Edition

Volver al principio

Palabras clave: 
kbother kbprb KB101096

Volver al principio

Seleccione idioma

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.