Eliminazione di resistere file con un nome periferica riservata

Traduzione articoli Traduzione articoli
Identificativo articolo: 103168 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo è stato archiviato. L?articolo, quindi, viene offerto ?così come è? e non verrà più aggiornato.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

File con nomi di periferica riservato (LPTx, COMx, PRN, e così via) presenti sui volumi del disco LAN Manager. Causare problemi quando si è l'impostazione dei privilegi di accesso o creazione di backup, ma è impossibile togliere utilizzando file Manager e/o standard comandi ad esempio DEL.

Cause

I nomi file vengono in genere creati quando un'applicazione apre un file invece di una periferica.

Risoluzione

Non è possibile rimuovere questi file utilizzando OS/2, ma è possibile eliminarli utilizzando una workstation MS-DOS e l'interprete QBASIC da MS-DOS 5.0 o versione successiva.

Sequenza di comandi:

   net use z: \\<server>\<share>     ; Share the appropriate
                                      location
  z:                    ; Select default drive
  cd <path>               ; Select appropriate location
  qbasic               ; Start QBASIC from MS-DOS
  enter : kill "z:<file>"     ; Enter this line in the
                                interpreter
  select : shift + f5          ; Start execution of the code
				
Questo elimina <file> dalla posizione condivisa.

Ripetere questo comando per ogni file con un nome riservato.

Proprietà

Identificativo articolo: 103168 - Ultima modifica: sabato 1 marzo 2014 - Revisione: 3.0
Le informazioni in questo articolo si applicano a:
  • Microsoft LAN Manager 2.0 Standard Edition
  • Microsoft LAN Manager 2.1 Standard Edition
  • Microsoft LAN Manager 2.1a
  • Microsoft LAN Manager 2.2 Standard Edition
Chiavi: 
kbnosurvey kbarchive kbmt KB103168 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 103168
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com