PRJ: BCWS Incorrect If Fix Cost Deleted After Plan Set

Article translations Article translations
Article ID: 103201 - View products that this article applies to.
This article was previously published under Q103201
Expand all | Collapse all

On This Page

SYMPTOMS

In Microsoft Project, BCWS (Budgeted Cost of Work Scheduled), BCWP (Budgeted Cost of Work Performed) and BAC [Budget At Completion (Planned Cost)] appear incorrect if the fixed cost for the task is deleted AFTER the plan is set.

CAUSE

In Microsoft Project, BCWS, BCWP and BAC are calculated fields that use the planned cost. The planned cost is updated manually by selecting Tracking from the Tools menu and then choosing Save Baseline in Project 2007 and earlier versions, or by selecting Set Baseline from the Project tab and then choosing Set Baseline in Project 2010. (Note that in Microsoft Project version 4.0 and later versions, the planned cost is called Baseline) In Microsoft Project version 3.0, the planned cost is updated manually by choosing Set Plan from the Options menu. Therefore, when the fixed cost of a task changes, the change will not be reflected in BCWS, BCWP or BAC until the plan is reset. The calculation for Planned Cost, BCWS, and BCWP are as follows: 

   Planned Cost = All Resource Costs + Fixed Costs.
   BCWS = Planned Percent Complete * Planned Cost(BAC)
   BCWP = Percent Complete * Planned Cost (BAC)
				
For more information on how these fields work, query on the following words in the Microsoft Knowledge Base:
   budgeted and earned and variance and schedule
				

WORKAROUND

Use the following steps to have the BCWS, BCWP and BAC calculate correctly.

Microsoft Project 2010

  1. Select the task(s) that are not calculating correctly.
  2. From the Project tab, choose Set Baseline, and then choose Set Baseline.
  3. In the Set Baseline dialog box, select the Selected Tasks option, and choose OK.

Microsoft Project Version 4.0-2007

  1. Select the task(s) that are not calculating correctly.
  2. From the Tools menu, choose Tracking, and then choose Save Baseline.
  3. In the Save Baseline dialog box, select the Selected Tasks option, and choose OK.

Microsoft Project Version 3.0

  1. Select the task(s) that are not calculating correctly.
  2. From the Options menu, choose Set Plan.
  3. Choose "Selected Tasks Only", choose enter.

Properties

Article ID: 103201 - Last Review: September 19, 2011 - Revision: 5.0
APPLIES TO
  • Microsoft Project 2000 Standard Edition
  • Microsoft Project 98 Standard Edition
  • Microsoft Project 4.1 Standard Edition
  • Microsoft Project 3.0 Standard Edition
  • Microsoft Project 4.0 Standard Edition
  • Microsoft Project 3.0 for Macintosh
  • Microsoft Project 4.0 for Macintosh
  • Microsoft Office Project Professional 2007
  • Microsoft Office Project Professional 2003
  • Microsoft Office Project Standard 2007
  • Microsoft Office Project Standard 2003
  • Microsoft Project 2002 Standard Edition
  • Microsoft Project 2002 Professional Edition
  • Microsoft Project Professional 2010
  • Microsoft Project Standard 2010
Keywords: 
kbprb kbusage KB103201

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com