W jaki sposób program Word tworzy i odzyskuje Autoodzyskiwanie plików

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 107686 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Streszczenie

W tym artykule opisano sposób tworzenia w programie Microsoft Word i odzyskuje pliki Autoodzyskiwania (asd) (automatycznego zapisywania w programie Word 7.x) po wybraniu Pole wyboru "Zapisz informacje Autoodzyskiwania co minut <n> ". (Aby zlokalizować to opcji, kliknij polecenie Opcje w menu Narzędzia i kliknij kartę Zapisywanie.) <b00></b00></n>

Więcej informacji

Uwaga Autozapis lub Autoodzyskiwania nie zastępuje polecenia Zapisz. W przypadku należy użyć polecenia Zapisz, aby zapisać dokument w regularnych odstępach czasu i kiedy Po zakończeniu pracy nad nim.

Autoodzyskiwanie ma zastosowanie tylko dla niezaplanowane zakłóceń takich jak awaria zasilania lub awarii. Nie są pliki Autoodzyskiwania przeznaczone do zapisanych podczas wylogowania jest zaplanowane lub występuje prawidłowe zamknięcie.

Ustawianie lokalizacji plików .asd

Jeśli lokalizacja dla plików Autoodzyskiwania nie jest ustawiona, program Word umieszcza ich w katalogu tymczasowym.

Aby Ustawianie lokalizacji .asd, wykonaj następujące kroki:
  1. Na Narzędzia menu, kliknij przyciskOpcje, a następnie kliknij przycisk Lokalizacje plikówKarta.

    Uwaga W programie Word 2007, wykonaj następujące kroki, aby otworzyć Plik Lokalizacje okno dialogowe:
    1. Kliknij przycisk Przycisk Microsoft Office, i następnie kliknij przycisk Opcje programu Word.
    2. W lewym okienku kliknij przycisk Zaawansowane.
    3. W prawym okienku kliknij przycisk Plik Lokalizacje w obszarze Ogólne sekcja.
  2. W Typy plików Kliknij przyciskAutoodzyskiwanie plików

    Uwaga W 7.x programu Word kliknij przycisk Autozapis.
  3. Kliknij przycisk Modyfikowanie.
  4. Wprowadź nazwę folderu, w którym ma być przechowywać dokumenty odzyskane.
  5. Jeśli potrzebna jest nowa lokalizacja folderu, kliknij przycisk Tworzenie Nowy Folder, wpisz nową nazwę folderu, kliknij przycisk OK, i Kliknij przycisk OK Aby zakończyć pracę.

Konwencje nazewnictwa

Program Word 97 i nowszych wersjach programu Word: konwencję nazewnictwa dla Pliki Autoodzyskiwania program Word jest "Autoodzyskiwania Zapisz o <document name="">.asd" gdzie <document name=""> to nazwa pliku dokumentu.<b00></b00></document></document>

Program Word 7.x: jest konwencja nazewnicza plików Word Autozapisu ~ Wra #### .asd, gdzie #### jest liczbą generowany losowo przez system Windows.

Otwieranie zapisanych plików

Po uruchomieniu programu Word szuka plików .asd. Jeśli program Word Wyszukuje, wykonuje następujące czynności:
  1. Zmienia nazwę każdego pliku .asd na <document name="">.wbk. W SR-2 dla programu Word 7.0 lub nowszej, rozszerzenie to .wbk.<b00></b00></document>

    Uwaga: #### numery może nie być taka sama, jak nazwa pliku .asd ponieważ program Word pozwala uniknąć wszelkich nazw powoduje konflikt z istniejącymi plikami .bak.
  2. Otwiera wszystkie pliki Autoodzyskiwania.
  3. Usuwa plik Autoodzyskiwania ("Autoodzyskiwania Zapisz z plik ~Wra####.bak lub<document name="">wbk") po wykonaniu jednej z od:<b00></b00></document>

    Zapisać odzyskany plik.
    - lub -
    Zamknij odzyskany plik bez zapisywania go.

Po zmianie nazwy plików

Program Word zmienia nazwy plików Autoodzyskiwania, w przypadku którego program zawiesza się (przestanie odpowiadać) przy otwieraniu pliku Autoodzyskiwania. Następnym razem Program Word jest uruchamiany zaobserwować następujące symptomy.

Program Microsoft Office Word 2007, Microsoft Office Word 2003 i Microsoft Word 2002

Program Word zostanie uruchomiony z listą okienko zadań Odzyskiwanie dokumentów dostępne pliki odzyskane przez program Word. Po nazwie pliku będzie wskaźnik stanu pokazujący, jaka została wykonana podczas odzyskiwania pliku. W Stan oryginału wskazuje oryginalny plik, w zależności od ostatniego zapisu ręcznego. W jest w stanie odzyskany plik odzyskany w procesie odzyskiwania lub zapisać plik przez funkcję Autoodzyskiwanie procesu zapisywania. Pozwala na okienko zadań Odzyskiwanie dokumentów otworzyć pliki, wyświetlić informacje o dokonanych naprawach i porównać odzyskane wersje. Można następnie zapisać wersję, którą chcesz użyć i usunąć drugą wersje, lub Zapisz otwarte pliki w celu późniejszego przejrzenia.

Program Word 2000

Program Word zostanie uruchomiony. Jeśli program Word był w stanie wykryć odzyskanego pliku Program Word rozpocznie się po otwarciu dokumentu. Na pasku tytułu jest dokument na liście jako <original filename=""> (odzyskany). Można wybrać opcję Zapisz plik ponownie do oryginalnej nazwy lub zapisać jako innej nazwy.<b00></b00></original>

Program Word 97

Program Word napotkał uszkodzenie pliku podczas Podczas otwierania <filename>. Części tego dokumentu może być możliwe do odzyskania. Próba teraz odzyskiwania?<b00></b00></filename>
Jeśli klikniesz przycisk Tak, program Word spróbuje odzyskać wszystkie lub część pliku. Jeśli klikniesz przycisk nie, pliku wbk pozostaje w Autoodzyskiwania katalog.

7.X programu Word

Program Word zmienia nazwy plików Autozapisu w przypadku, których program zawiesza się (przestanie reagować) po otwarciu plik automatycznego zapisu. Jeśli wystąpi problem plik automatycznego zapisu szkody może jednak odzyskać, używając pracy Plik ~Wra####.bak znajdujący się w katalogu Autozapis.

Po wyrazie Zmienia nazwy plików .asd nie automatycznie otwiera pliki .bak, więc możesz należy otworzyć je ręcznie, klikając polecenie Otwórz w menu Plik. Aby wyświetlić listę wszystkich .bak Pliki typu ~wra*.bak w polu Nazwa pliku.

Właściwości

Numer ID artykułu: 107686 - Ostatnia weryfikacja: 18 września 2011 - Weryfikacja: 3.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Office Word 2007
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
  • Microsoft Word 97 Standard Edition
  • Microsoft Word 95a
Słowa kluczowe: 
kbmt KB107686 KbMtpl
Przetłumaczone maszynowo
WAŻNE: Ten artykuł nie został przetłumaczony przez człowieka, tylko przez oprogramowanie do tłumaczenia maszynowego firmy Microsoft. Firma Microsoft oferuje zarówno artykuły tłumaczone przez ludzi, jak i artykuły tłumaczone maszynowo, dzięki czemu każdy użytkownik może uzyskać dostęp do całej zawartości bazy wiedzy Knowledge Base we własnym języku. Prosimy jednak pamiętać, że artykuły przetłumaczone maszynowo nie zawsze są doskonałe. Mogą zawierać błędy słownictwa, składni i gramatyki, przypominające błędy robione przez osoby, dla których język użytkownika nie jest językiem ojczystym. Firma Microsoft nie odpowiada za wszelkie nieścisłości, błędy lub szkody spowodowane nieprawidłowym tłumaczeniem zawartości oraz za wykorzystanie tej zawartości przez klientów. Oprogramowanie do tłumaczenia maszynowego jest często aktualizowane przez firmę Microsoft.
Anglojęzyczna wersja tego artykułu to:107686

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com